GTW won't work. [SOLVED]

View previous topic View next topic Go down

GTW won't work. [SOLVED]

Post by andrade on Sun 05 Jul 2015, 07:39

I did a clean reinstall of my Sims 4 games, using G4TW again since you guys have always been the best at this stuff! Last time I downloaded ts4 I got GTW with the patch and it worked like a charm, however, when I did my reinstall (with the new ultimate fix, the one I had was an older version which I hadn't updated), I got all the content that was supposed to be included except for GTW. I've looked through the instructions two, three times now and I followed every step. 

It's so strange since Luxury stuff + Outdoor works just fine! It's just that EP/SP/GP or whatever EA wants to call it (LOL)! Is it a bug somewhere or did I accidentally miss a file because I did everything I was supposed to do and I'm definitely drawing a blank of what to do next!

Thank you very much for your wonderful work though, much, much, much appreciated!!!

andrade
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims series, The Elder Scrolls series, CK2, Mount & Blade
Female Posts : 15
Points : 677
Reputation : 0
Join date : 2015-07-05
Age : 25
Location : Sweden

View user profile

Back to top Go down

Re: GTW won't work. [SOLVED]

Post by The_gh0stm4n on Tue 07 Jul 2015, 17:03

@andrade wrote:I did a clean reinstall of my Sims 4 games, using G4TW again since you guys have always been the best at this stuff! Last time I downloaded ts4 I got GTW with the patch and it worked like a charm, however, when I did my reinstall (with the new ultimate fix, the one I had was an older version which I hadn't updated), I got all the content that was supposed to be included except for GTW. I've looked through the instructions two, three times now and I followed every step. 

It's so strange since Luxury stuff + Outdoor works just fine! It's just that EP/SP/GP or whatever EA wants to call it (LOL)! Is it a bug somewhere or did I accidentally miss a file because I did everything I was supposed to do and I'm definitely drawing a blank of what to do next!

Thank you very much for your wonderful work though, much, much, much appreciated!!!

Hello and welcome to the forum,


Sorry for the late reply, but did you make sure to follow the right install order ? It's this here:


1) install TS4 base game
2) install "Get to Work"
3) apply the (latest) Ultimate fix


A lot of people mess up on that. The reason we put a separate download for the "Ultimate fix" is because we thought most people would have already Get to Work. And indeed, if you already have Get to work, you only need to add the Ultimate fix.

But if you start over fresh, you need to put in teh files of "Get to Work" FIRST, and then add the Ultimate fix.

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13616
Points : 17969
Reputation : 1900
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: GTW won't work. [SOLVED]

Post by andrade on Tue 07 Jul 2015, 22:09

I did it in that order - but I did a second reinstall and it works now. I don't know what went wrong. (I could've missed a file, I literally have no idea!) But everything works now! Thank you! Smile


Mod edit: problem solved, topic closed. Feel free to open a new topic anytime again. Have fun !

- Carlos

andrade
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims series, The Elder Scrolls series, CK2, Mount & Blade
Female Posts : 15
Points : 677
Reputation : 0
Join date : 2015-07-05
Age : 25
Location : Sweden

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum