Please help me! I'm lost!

View previous topic View next topic Go down

Please help me! I'm lost!

Post by darylwong111 on Thu 22 Sep 2011, 21:50

Hi G4TW, I followed your instructions carefully and installed my base Sims with 3 other expansions in order which is Generations, Ambitions and Late Night. After installation i updated it to the latest version which is 1.24 and copied the crack from Town Life/Generations folder in your ultimate sims fix folder into my base sims directory. After everything is done i started the launcher and checked for updates and there is none so I clicked Play Game. After that a black screen comes out and there is an error saying the program is not responding so on and so on and asked to send a report to microsoft. So i assume that I did something wrong or I applied the wrong crack or installed wrongly. SO.. I uninstalled everything + deleting the old folders and installed the base Sims 3 again.. After installation I updated it to version 1.24 and didn't install anymore expansions to it just to find out what's the problem. After updating, I copied the crack from Town Life/Generations again into the Bin folder and started the launcher.. Checked for updates and started the game.. Then a message box from EA popped up saying I need to re-enter my registration code which is invalid.. I tried and tried and i couldnt get past it.. Close my internet connection and it asked me to connect to the internet to verify my product. So what have I done wrongly in my installation process? Please help me I want to play the game so badly! Thanks in advance!!

darylwong111
Beginner
Beginner

Posts : 4
Points : 2170
Reputation : 0
Join date : 2011-09-22

View user profile

Back to top Go down

Re: Please help me! I'm lost!

Post by Aɾყα on Fri 23 Sep 2011, 01:25

Hello,
The Generations/Town Life stuff crack wont work with just the base game, so you'll need to reinstall Generations at least.
I think the error you received was coincidental, or a launcher error. This can be solved by starting the gamewithout the launcher.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20016
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Please help me! I'm lost!

Post by darylwong111 on Fri 23 Sep 2011, 01:31

Ok I'll give it another go and reply as soon as possible to let you know about the situation.
The error I got happened everytime I started the game, it seems only if I patched correctly then the error appears.. Because when I didn't the EA thing keeps prompting.. Many issues to discuss here, will get back to you A.S.A.P.
Your response is very much appreciated!

//EDIT

Just to make sure.. Install Sims 3 then Generations.. Then copy the files from ultimate fix base sims 3 folder and generations.. Then update to 1.24 and then copy crack from crack file.. Am I correct?

darylwong111
Beginner
Beginner

Posts : 4
Points : 2170
Reputation : 0
Join date : 2011-09-22

View user profile

Back to top Go down

Re: Please help me! I'm lost!

Post by Audacious on Fri 23 Sep 2011, 08:42

I installed Generations and town and it work great also he made a video that helps alot also. When I try it just with generations added it did not work so I added both town and gen. you can find the video in fix I think. lol

Audacious
Beginner
Beginner

Posts : 12
Points : 2189
Reputation : 0
Join date : 2011-09-19

View user profile

Back to top Go down

Re: Please help me! I'm lost!

Post by Aɾყα on Fri 23 Sep 2011, 10:55

Hello,
Yes the instructionvideo is quite handy and can be found here.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20016
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Please help me! I'm lost!

Post by darylwong111 on Fri 23 Sep 2011, 14:46

Hi,
Did everything in order and the game crashed right after I clicked play and I tried without the launcher as well, still got the same results.. What should I do? Did I do anything wrong? I installed both the games, then I copied the files from Generations and Sims 3 base from the ultimate fix folder to the game folder.. And then ran update and then applied the crack.. Did I miss out something or did something wrongly? Trying DEP now..

darylwong111
Beginner
Beginner

Posts : 4
Points : 2170
Reputation : 0
Join date : 2011-09-22

View user profile

Back to top Go down

Re: Please help me! I'm lost!

Post by darylwong111 on Fri 23 Sep 2011, 15:02

Ok!
There is an error report after I click start game but when I alt+tab, the game is running behind.. And the error message is behind and I can ignore it while I play.. Is that something you have come across? I entered the game and I alt+tab again to press the "Dont Send Error Report" button and the game closes.. Is that normal? Or is it a DEP problem?

darylwong111
Beginner
Beginner

Posts : 4
Points : 2170
Reputation : 0
Join date : 2011-09-22

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum