Microsoft Toolkit Problem

View previous topic View next topic Go down

Microsoft Toolkit Problem

Post by StarLordess on Sat 01 Aug 2015, 15:28

Hi all:

Okay, so I've been trying to activate my Office 2013 for quite a while now and I'm having a host of problems. I've gotten a few different messages but the activation fails every time. The main problem I'm getting is "failed to set IP Address on TAP Adapter. It may already be in use."

I've done a million searches and tried disabling the TAP adapter but it just comes right back. I've disabled all of my security software (even uninstalled some).

I've tried "Activate" and "EZ-Activator". I've tried AutoKMS and KMS Server Service. I've tried rearm (I didn't realize there was a limit on this and now I only have 1 left). I'm starting to think that maybe it just isn't meant to be.

I'm running Windows 10 now but I had the same issue with Windows 8.1. Is there any way to fix this? I would really appreciate help with this problem.

StarLordess
Beginner
Beginner

Posts : 3
Points : 812
Reputation : 0
Join date : 2015-08-01

View user profile

Back to top Go down

Re: Microsoft Toolkit Problem

Post by Adwomin on Sat 01 Aug 2015, 23:49

Hi there,

Welcome to the Games4theworld Forum!
TAP adapter, huh? Do you have something like OpenVPN, Tunnelbear, or other similar (network/VPN/proxy) software installed?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026419
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Microsoft Toolkit Problem

Post by StarLordess on Mon 03 Aug 2015, 16:32

I haven't installed any of that software. I don't see any in my search.

StarLordess
Beginner
Beginner

Posts : 3
Points : 812
Reputation : 0
Join date : 2015-08-01

View user profile

Back to top Go down

Re: Microsoft Toolkit Problem

Post by Adwomin on Mon 03 Aug 2015, 18:31

Hi there,

Can you open your network manager and then right-click on your internet adapter, go to the "Properties" and make sure that the adapter uses a static IP address?

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026419
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Microsoft Toolkit Problem

Post by StarLordess on Tue 04 Aug 2015, 18:31

It wasn't using a static IP address but I've changed that.

StarLordess
Beginner
Beginner

Posts : 3
Points : 812
Reputation : 0
Join date : 2015-08-01

View user profile

Back to top Go down

Re: Microsoft Toolkit Problem

Post by Adwomin on Tue 04 Aug 2015, 21:08

Hi again,

And... did it work? Very Happy

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026419
Reputation : 2253
Join date : 2010-03-12
Age : 16
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: Microsoft Toolkit Problem

Post by chromiumfan on Sat 15 Aug 2015, 15:02

I've had this issue before as well, but I somehow fixed it, but have been getting another error now. I too jumped the Windows 10 boat a little early and my toolkit is returning error code 0x8007000D and a message saying the data is invalid. I've tried pretty much each of the activation methods and have used 1 rearm so far. Any help is greatly appreciated!  Smile Thanks again!

chromiumfan
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims Franchise, Bejeweled 3, Pac-Man
Male Posts : 5
Points : 866
Reputation : 0
Join date : 2015-06-12
Age : 17
Location : United States

View user profile

Back to top Go down

Re: Microsoft Toolkit Problem

Post by The_gh0stm4n on Tue 25 Aug 2015, 02:03

chromiumfan wrote:I've had this issue before as well, but I somehow fixed it, but have been getting another error now. I too jumped the Windows 10 boat a little early and my toolkit is returning error code 0x8007000D and a message saying the data is invalid. I've tried pretty much each of the activation methods and have used 1 rearm so far. Any help is greatly appreciated!  Smile Thanks again!


Normally you are supposed to open a new topic about this, but these DRM issues seem to be built-in, with Windows 10. See this here for example. Try re-installing an earlier Windows version (Windows 7 or Windows 8.1).

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14428
Points : 19150
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum