Sims 4 problem since upgrading to win 10

View previous topic View next topic Go down

Sims 4 problem since upgrading to win 10

Post by Clair-Chan on Thu 06 Aug 2015, 18:28

hi
sims 4 was running fine on my win 7 os but since i upgraded i get this..
 i have tried so many things to fix this deleted sims 4 folder with all my saves etc
uninstalled and reinstalled

can anyone shed any light pls

Clair-Chan
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims 3.... atm.... :P
Female Posts : 16
Points : 2196
Reputation : 0
Join date : 2011-11-06
Location : Herts UK

View user profile http://clair1973.livejournal.com/

Back to top Go down

Re: Sims 4 problem since upgrading to win 10

Post by DarkTJ on Thu 06 Aug 2015, 19:28

Hi,
you probably came to the conclusion yourself, that the upgrade f**** something up.

But i can confirm that Sims 4 runs on Windows 10 with (almost) no problem.

First, if not already done, you should apply the Ultimate Fix.
!!Dont forget to follow the instrucion and also install vcred (both x86 and x64)!!

Maybe the ultimate fix provides you with the files you are missing, if not come back to us here at the Forum Smile

Good Luck,
Tj

DarkTJ
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Posts : 21
Points : 1326
Reputation : 9
Join date : 2014-04-06

View user profile

Back to top Go down

Re: Sims 4 problem since upgrading to win 10

Post by Clair-Chan on Fri 07 Aug 2015, 19:16

yeah figured that..
i have applied the fix but alas.. it hates me lol

Clair-Chan
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims 3.... atm.... :P
Female Posts : 16
Points : 2196
Reputation : 0
Join date : 2011-11-06
Location : Herts UK

View user profile http://clair1973.livejournal.com/

Back to top Go down

Re: Sims 4 problem since upgrading to win 10

Post by DarkTJ on Fri 07 Aug 2015, 19:40

Sad

Maybe some currupt stayed even through the uninstallation... You should try a clean reinstall.


To make a clean reinstall first save the saves/mods-Folder from [Your Username]/Dokuments/Electronic Arts/Sims 4 and when they are saved delete the [Your Username]/Dokuments/Electronic Arts/Sims 4-folder, so no old (maybe courrupted) settings stay. Then uninstall all Sims 4´s (Base-Game + Addon) and after uninstalling navigate to your installation-path (standart: C:\Program Files (x86)\Electronic Arts) and also delete the Sims 4-folder (if its not allready gone).


TJ

//Edit: and dont forget to apply the ultimate fix after reinstalling!

DarkTJ
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Posts : 21
Points : 1326
Reputation : 9
Join date : 2014-04-06

View user profile

Back to top Go down

Re: Sims 4 problem since upgrading to win 10

Post by Clair-Chan on Fri 07 Aug 2015, 21:29

tried that!

Clair-Chan
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : sims 3.... atm.... :P
Female Posts : 16
Points : 2196
Reputation : 0
Join date : 2011-11-06
Location : Herts UK

View user profile http://clair1973.livejournal.com/

Back to top Go down

Re: Sims 4 problem since upgrading to win 10

Post by MizuSeirei_WaterSpirit on Sun 09 Aug 2015, 02:20

Clair-Chan, I am having the same problem. . . . Please if you should find a solution, I would love to know it. PM me when you find a fix ok? In the mean time, I will keep looking. Why. *what a headache*

_________________
The Sims Plumbob 1 MizuSeirei  The Sims Plumbob 1
avatar
MizuSeirei_WaterSpirit
Beginner
Beginner

Posts : 4
Points : 813
Reputation : 0
Join date : 2015-08-09

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum