Sims Medieval: Pirates and Nobles Problems. [SOLVED]

View previous topic View next topic Go down

Sims Medieval: Pirates and Nobles Problems. [SOLVED]

Post by amandabonn on Sun 25 Sep 2011, 10:14

So I downloaded and installed as both text files told me to do, and when I open the game, it asks for a disk. Something I might have been missing or did wrong?

amandabonn
Beginner
Beginner

Posts : 2
Points : 2222
Reputation : 0
Join date : 2011-09-25

View user profile

Back to top Go down

Re: Sims Medieval: Pirates and Nobles Problems. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 25 Sep 2011, 10:27

Hello,
This problem is caused by a missing crack.
Did you use the fix for The Sims Medieval? It may just solve your problem.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20088
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Sims Medieval: Pirates and Nobles Problems. [SOLVED]

Post by amandabonn on Sun 25 Sep 2011, 18:19

No I have not. I will try it and post what I get here.

EDIT:

Okay I got it in. Opening program.

...

Seems to open just fine as normal. Just waiting for the loading screen.

...

Okay. Its opened with no "Please insert disk" popup. I'm good! Thank you!

Mod edit: Problem solved, topic closed.
You're welcome, glad it works.

- Lady ElDi

amandabonn
Beginner
Beginner

Posts : 2
Points : 2222
Reputation : 0
Join date : 2011-09-25

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum