New Fix still not working

View previous topic View next topic Go down

New Fix still not working

Post by Hanakazari on Wed 19 Aug 2015, 20:52

So, I tried extracting the new fix with 7zip, got all kinds of errors, before realizing I needed WinRar instead. So I did that, but not before I uninstalled Sims 4 and reinstalled it again. I applied the new Fix to my fresh Base Game install, and now no expansions are showing up...I have my Sims 4 folder in the C:Program Files(x86)/The Sims 4, and my Anti Virus is disabled temporarily. Any suggestions? I could use some advice or help

Hanakazari
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Civilization 4, Kingdom Hearts
Female Posts : 47
Points : 1572
Reputation : 0
Join date : 2013-10-10
Age : 27

View user profile

Back to top Go down

Re: New Fix still not working

Post by george194 on Wed 19 Aug 2015, 21:50

Are you sure all the parts downloaded fully? I had loads of errors pop up, realized all the parts hadn't downloaded fully so re-downloaded. Then when I went to play the game I had more errors because no worlds were showing up so I extracted the files a third time and re-installed the fix. Finally after 3 hours it works

george194
Beginner
Beginner

Posts : 5
Points : 830
Reputation : 0
Join date : 2015-08-19

View user profile

Back to top Go down

Re: New Fix still not working

Post by Hanakazari on Wed 19 Aug 2015, 21:54

I've redownloaded every part multiple times. Every time, the only part that has all the items is Part 5. the other parts don't have all the folders in them.

Hanakazari
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Civilization 4, Kingdom Hearts
Female Posts : 47
Points : 1572
Reputation : 0
Join date : 2013-10-10
Age : 27

View user profile

Back to top Go down

Re: New Fix still not working

Post by AlwaysSimming on Wed 19 Aug 2015, 21:54

Just noticed that this has all of the Stuff Packs, Expansions, ect. Should I just rewrite all of the files over even though I have some of these?

_________________
I want, I need, Therefore I am a Sim!  The Sims 3 plumbob
avatar
AlwaysSimming
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)

Favourite games : All Sims Games, All Elder Scrolls Games, Mass Effect Trilogy
Male Posts : 72
Points : 1195
Reputation : 8
Join date : 2014-12-10
Age : 26
Location : USA

View user profile

Back to top Go down

Re: New Fix still not working

Post by george194 on Wed 19 Aug 2015, 21:55

Yeah when I asks click "copy and replace" or whatever your version of windows says. Hopefully it works soon. I was becoming more and more frustrated with mine. If it doesn't work you might have to wait for the admin to be back

george194
Beginner
Beginner

Posts : 5
Points : 830
Reputation : 0
Join date : 2015-08-19

View user profile

Back to top Go down

Re: New Fix still not working

Post by Hanakazari on Wed 19 Aug 2015, 21:56

That's kind of what I was hoping for WhatDidUJustCallMe?

Hanakazari
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Civilization 4, Kingdom Hearts
Female Posts : 47
Points : 1572
Reputation : 0
Join date : 2013-10-10
Age : 27

View user profile

Back to top Go down

Re: New Fix still not working

Post by AlwaysSimming on Wed 19 Aug 2015, 22:28

It work perfectly! Smile Had some issues but I reinstalled the "vcredist_x86.exe" and "vcredist_x64.exe" restarted my computer and it is working flawlessly! Smile

_________________
I want, I need, Therefore I am a Sim!  The Sims 3 plumbob
avatar
AlwaysSimming
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)

Favourite games : All Sims Games, All Elder Scrolls Games, Mass Effect Trilogy
Male Posts : 72
Points : 1195
Reputation : 8
Join date : 2014-12-10
Age : 26
Location : USA

View user profile

Back to top Go down

Re: New Fix still not working

Post by Hanakazari on Thu 20 Aug 2015, 00:01

EDIT:: I fixed it. I extracted Part 1 to the installation folder and replaced the desktop shortcut. Now it works Very Happy

Hanakazari
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Civilization 4, Kingdom Hearts
Female Posts : 47
Points : 1572
Reputation : 0
Join date : 2013-10-10
Age : 27

View user profile

Back to top Go down

Re: New Fix still not working

Post by AlwaysSimming on Thu 20 Aug 2015, 02:37

Wish mine was now...every time I open the game sometimes it loads the update and sometimes it does not. So confused... Sad

_________________
I want, I need, Therefore I am a Sim!  The Sims 3 plumbob
avatar
AlwaysSimming
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)

Favourite games : All Sims Games, All Elder Scrolls Games, Mass Effect Trilogy
Male Posts : 72
Points : 1195
Reputation : 8
Join date : 2014-12-10
Age : 26
Location : USA

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum