Problem running sims 4 [Origin]

View previous topic View next topic Go down

Problem running sims 4 [Origin]

Post by xkyliie on Thu 20 Aug 2015, 03:59

Hi guys,

I'm new to this forum so please be gentle. Smile

So my problem is: 

I played your games + ultimate fixed for a long time from both sims 3 and sims 4 so first thank you for that!

I tried to install the ultimate fix (5 parts) for sims 4 today and it didn't work.
At first I found out that my antivirus was blocking a lot, so I wiped everything, turned off anti virus and tried it again.
Now I reinstalled - Base game + fix - and it's still not working. I keep getting the origin not running problem.
I looked through the forums to find an answer but I tried everything.

Things I tried:
Moving the folder from electronic arts.
Reinstalling twice.
Running origin both offline and online.
Running as administrator. 
Replacing only the origin files again.

I haven't had any problems before with your games so please tell me what I'm doing wrong.
I just normally unzipped them (using WinRar) into the destination folder and I do believe every file is there.

Anyway thank you for reading and helping me!

Regards, Kylie.

xkyliie
Beginner
Beginner

Posts : 1
Points : 648
Reputation : 0
Join date : 2015-08-20

View user profile

Back to top Go down

Re: Problem running sims 4 [Origin]

Post by Meezer on Thu 20 Aug 2015, 04:33

Did you re download the base game and fix? Your antivirus could have pulled the rld.dll file from the download. Go to where ever you put your The Sims 4 folder, the one from the Electronic Arts folder. Check game > bin. See if rld.dll and RldOrigin.dll are in there.

Meezer
Beginner
Beginner

Posts : 13
Points : 704
Reputation : 3
Join date : 2015-07-10

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum