None of my CC is showing up

View previous topic View next topic Go down

None of my CC is showing up

Post by odetodun on Sun 23 Aug 2015, 02:57

I downloaded about 200 files of CC today after installing the new ultimate fix, and none of it is showing up. A lot of the stuff comes from users who I've downloaded CC from in the past, so I don't think it's because the stuff is not compatible with torrented versions of TS4. Is there any way I can fix this? I've never had this sort of problem in this past.

odetodun
Beginner
Beginner

Posts : 13
Points : 840
Reputation : -1
Join date : 2015-05-23

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by coolcandy3001 on Sun 23 Aug 2015, 13:58

1. Do you still have the resource.cfg file?
2. Are your CC in subfolders? (Read here if so: http://games4theworld.bestgoo.com/t20991-cc-mods-not-showing-in-game-fix#)
avatar
coolcandy3001
Extreme Poster
Extreme Poster

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims, Animal Crossing WW & NL, Tomodachi Life, Sonic Adventure 2, The Dog Island, Minecraft, Terraria & *Many more*
Female Posts : 333
Points : 1295
Reputation : 67
Join date : 2015-04-02
Age : 16
Location : UK

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by odetodun on Sun 23 Aug 2015, 14:13

@coolcandy3001 wrote:1. Do you still have the resource.cfg file?
2. Are your CC in subfolders? (Read here if so: http://games4theworld.bestgoo.com/t20991-cc-mods-not-showing-in-game-fix#)

Yes, I still have the resource.cfg file
No, my CC are not in any subfolders.

odetodun
Beginner
Beginner

Posts : 13
Points : 840
Reputation : -1
Join date : 2015-05-23

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by odetodun on Tue 25 Aug 2015, 01:01

is no one else having this problem? I've downloaded more CC in hopes it'll show up and nothing is showing up. really hoping there's a fix soon. 

oh and I've made sure I went into game options and allowed script mods/CC, so it's not that.

odetodun
Beginner
Beginner

Posts : 13
Points : 840
Reputation : -1
Join date : 2015-05-23

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by The_gh0stm4n on Tue 25 Aug 2015, 01:05

@odetodun wrote:is no one else having this problem? I've downloaded more CC in hopes it'll show up and nothing is showing up. really hoping there's a fix soon. 

oh and I've made sure I went into game options and allowed script mods/CC, so it's not that.


And you're really sure you put your CC into the correct location... ? That is:

C:\Users\(your username)\Documents\Electronic Arts\The Sims 4\Mods


Other than the possibility of the CC being put in the wrong place I have no other explanations, sorry. 
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14085
Points : 18686
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by odetodun on Tue 25 Aug 2015, 01:10

Carlos wrote:
@odetodun wrote:is no one else having this problem? I've downloaded more CC in hopes it'll show up and nothing is showing up. really hoping there's a fix soon. 

oh and I've made sure I went into game options and allowed script mods/CC, so it's not that.


And you're really sure you put your CC into the correct location... ? That is:

C:\Users\(your username)\Documents\Electronic Arts\The Sims 4\Mods


Other than the possibility of the CC being put in the wrong place I have no other explanations, sorry. 
OHHHHH.... OH MY GOSH...................

ok so when I saw you had to move ts4 folder out of the electronics arts folder in the program files (x86) I thought that also meant you had to do the same thing with the sims folder in documents... so that's probably my problem!!!!!!! ugh i'm so dumb hahaha thanks carlos!!!!!

odetodun
Beginner
Beginner

Posts : 13
Points : 840
Reputation : -1
Join date : 2015-05-23

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by The_gh0stm4n on Tue 25 Aug 2015, 01:13

@odetodun wrote:OHHHHH.... OH MY GOSH...................

ok so when I saw you had to move ts4 folder out of the electronics arts folder in the program files (x86) I thought that also meant you had to do the same thing with the sims folder in documents... so that's probably my problem!!!!!!! ugh i'm so dumb hahaha thanks carlos!!!!!


No, if you had to move any other folders, I would have mentioned that in the announcement. ALWAYS take announcements as they are, until further notice. Smile 
And no worries...let us know about your progress.
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14085
Points : 18686
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by odetodun on Tue 25 Aug 2015, 01:27

Carlos wrote:
@odetodun wrote:OHHHHH.... OH MY GOSH...................

ok so when I saw you had to move ts4 folder out of the electronics arts folder in the program files (x86) I thought that also meant you had to do the same thing with the sims folder in documents... so that's probably my problem!!!!!!! ugh i'm so dumb hahaha thanks carlos!!!!!


No, if you had to move any other folders, I would have mentioned that in the announcement. ALWAYS take announcements as they are, until further notice. Smile 
And no worries...let us know about your progress.

okay so I moved the TS4 folder back into C:\Users\Kim\Documents\Electronic Arts\, but when I try starting up the game I get a pop up that says "Unable to Start: Cannot start because required game data is missing or damaged. Please try reinstalling the game." 

but when I take the folder out of C:\Users\Kim\Documents\Electronic Arts\, the game starts right up. Should I try 'repairing' the game with the installation file found in the torrent zip and then reinstall the fixes, or do you have a better suggestion?

odetodun
Beginner
Beginner

Posts : 13
Points : 840
Reputation : -1
Join date : 2015-05-23

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by The_gh0stm4n on Tue 25 Aug 2015, 01:32

@odetodun wrote:
okay so I moved the TS4 folder back into C:\Users\Kim\Documents\Electronic Arts\, but when I try starting up the game I get a pop up that says "Unable to Start: Cannot start because required game data is missing or damaged. Please try reinstalling the game." 

but when I take the folder out of C:\Users\Kim\Documents\Electronic Arts\, the game starts right up. Should I try 'repairing' the game with the installation file found in the torrent zip and then reinstall the fixes, or do you have a better suggestion?


We are speaking about TWO totally different folders: one that contains the game install files, and one that contains your mods/saves, CC, and such. Read carefully:


The "The Sims 4"-folder that contains things like EP01, __Installer, Game, etc. -> that is your game install folder, and I suggest you move it under C:\Program files(x86).

The "The Sims 4"-folder that contains subfolders named saves, Mods, etc. -> that is your game-related stuff. It is always located in Documents\Electronic Arts. And you'll need to put your CC into the subfolder named "Mods" there.
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14085
Points : 18686
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by odetodun on Tue 25 Aug 2015, 01:48

Carlos wrote:
@odetodun wrote:
okay so I moved the TS4 folder back into C:\Users\Kim\Documents\Electronic Arts\, but when I try starting up the game I get a pop up that says "Unable to Start: Cannot start because required game data is missing or damaged. Please try reinstalling the game." 

but when I take the folder out of C:\Users\Kim\Documents\Electronic Arts\, the game starts right up. Should I try 'repairing' the game with the installation file found in the torrent zip and then reinstall the fixes, or do you have a better suggestion?


We are speaking about TWO totally different folders: one that contains the game install files, and one that contains your mods/saves, CC, and such. Read carefully:


The "The Sims 4"-folder that contains things like EP01, __Installer, Game, etc. -> that is your game install folder, and I suggest you move it under C:\Program files(x86).

The "The Sims 4"-folder that contains subfolders named saves, Mods, etc. -> that is your game-related stuff. It is always located in Documents\Electronic Arts. And you'll need to put your CC into the subfolder named "Mods" there.

"The Sims 4" folder that contains EP01, Installer, Game, etc. is in C:\Program files(x86).

"The Sims 4" folder that contains subfolders named saves, Mods, etc. is currently located in Documents\Electronics Arts. My CC is in the Mods subfolder there. 

What I'm saying is that when "The Sims 4" folder that contains subfolders named saves, Mods, etc. is in  Documents\Electronic Arts, I get an "Unable to start" error. 
When that same "the sims 4" folder is OUT of Documents\Electronic Arts, my game loads, just not the CC. 

I have not touched "The Sims 4" folder that contains EP01, Installer, Game, etc. that is in C:\Program files(x86) this whole time. 


Here's a picture including the error I am getting:

odetodun
Beginner
Beginner

Posts : 13
Points : 840
Reputation : -1
Join date : 2015-05-23

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by SeoY on Tue 25 Aug 2015, 01:52

@odetodun wrote:"The Sims 4" folder that contains EP01, Installer, Game, etc. is in C:\Program files(x86).

"The Sims 4" folder that contains subfolders named saves, Mods, etc. is currently located in Documents\Electronics Arts. My CC is in the Mods subfolder there. 

What I'm saying is that when "The Sims 4" folder that contains subfolders named saves, Mods, etc. is in  Documents\Electronic Arts, I get an "Unable to start" error. 
When that same "the sims 4" folder is OUT of Documents\Electronic Arts, my game loads, just not the CC. 

I have not touched "The Sims 4" folder that contains EP01, Installer, Game, etc. that is in C:\Program files(x86) this whole time. 


Here's a picture including the error I am getting:

Hi there! Very Happy

If the game starts up fine when there's no The Sims 4 folder in Documents\Electronic Arts, it will create a new one there. What you could do is transfer only your saves, Mods, and Tray folder (maybe Screenshots if you have some of those) to the new folder. See if the game starts up fine then.

Please, let us know how it goes. Good luck!

_________________
"The capital lies before us my friend. What a sombre place it seems and one that holds the answers to many a mystery." - Quirrel.


"Isn't this a wonderful spot for a rest? I so love the sound of the rain upon glass."
avatar
SeoY
Minecraft Moderator
MC Wizard & Keeper of the Realm
Minecraft Moderator MC Wizard & Keeper of the Realm

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Hollow Knight, Dishonored, Bioshock Infinite, Bioshock 1-2, The Sims series, Terraria, Metro 2033, Metro: Last Light, Batman: Arkham series, Ōkami, Metal Gear Solid series, The Binding of Isaac, Silent Hill, Ace Attorney, Civilization V, Portal 2, Minecraft
Male Posts : 1726
Points : 3641
Reputation : 298
Join date : 2013-10-12
Age : 21
Location : City of Tears

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by The_gh0stm4n on Tue 25 Aug 2015, 01:59

@odetodun wrote:
What I'm saying is that when "The Sims 4" folder that contains subfolders named saves, Mods, etc. is in  Documents\Electronic Arts, I get an "Unable to start" error. 
When that same "the sims 4" folder is OUT of Documents\Electronic Arts, my game loads, just not the CC. 

I have not touched "The Sims 4" folder that contains EP01, Installer, Game, etc. that is in C:\Program files(x86) this whole time. 


Here's a picture including the error I am getting:


Try re-applying the (temporary) Ultimate fix first of all, to C:\Program files(x86)\The Sims 4.

Other than I don't think it's technically possible that the error is caused by something in Documents\Electronic Arts. At that point I would normally have a look via TeamViewer into that, but I don't really have the time for that nowadays.

As @SeoY said, rename or delete the folder "The Sims 4" in Documents\Electronic Arts. Start up the game, exit it, and put your CC into the freshly-created "The Sims 4"-folder, from Documents\Electronic Arts. See if the game starts up.
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14085
Points : 18686
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: None of my CC is showing up

Post by inu on Thu 27 Aug 2015, 19:57

Hi! I have the same problem. Since the temporary fix my CC cant seem to work. Not all, but surely about 80% of them. Wich means almost 700-800 different things... Is this because of the update itself? Like, are the CC not compatible with the new update? Has it something to do with the fact that we cant connect to Origin anymore? Sad
avatar
inu
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : The Sims, Krater
Female Posts : 9
Points : 1429
Reputation : 1
Join date : 2013-10-06
Age : 25
Location : Sweden

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum