Game is freezing at initial load screen + no custom content visible

View previous topic View next topic Go down

Game is freezing at initial load screen + no custom content visible

Post by _undefined_ on Thu 24 Sep 2015, 19:36

Hi,

I am using the Reloaded version of Sims 4 downloaded from the torrent on your website, and that all works except I can't seem to get much custom content working in game. Some stuff shows in the game, but only a small amount compared to how much I downloaded. I assumed that this was because the initial download of Sims 4 was outdated, and that some of the content may have been made for a newer version of the game. 

I then downloaded the ultimate fix, and installed that word-for-word with the instructions provided. 

On the very first startup (with no The Sims 4 folder in *\Documents\Electronic Arts\), the game will load to the main menu where it shows all your new DLC with dialog boxes that keep showing one after the other. When it gets to what I assume the final dialog box is (spa DLC), when I try to close that, the game freezes. Opening task manager shows that the game is not responding.

After this, the game refuses to load past the spinning green diamond which comes immediately after the Sims 4 logo when starting the game. 

FYI my computer is fast enough to run the game, I can achieve a solid 60fps with no drops at all.

I personally think there is something wrong with the user data folder that is created in my documents, but I do not know enough about the game to work it out any further (thus the reason for this post).

Thanks for your time Smile

_undefined_
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Posts : 1
Points : 551
Reputation : 0
Join date : 2015-09-24

View user profile

Back to top Go down

Re: Game is freezing at initial load screen + no custom content visible

Post by Sim Architect on Fri 23 Oct 2015, 23:42

Hi! Sorry for the late reply. I also faced the same issue with older versions of the fix, but the one I used in the video below didn't present that problem anymore.

Please let us know if you got everything working or if you need further assistance.

Tea 5 Tea 5




How to Install The Sims 4 with Cool Kitchen Stuff, Spa Day and all DLCs (with torrent link)!

_________________
Kind regards!

The Sim Architect

It was nice being here. I will be away for a while...

avatar
Sim Architect
Entertainer
I'll make you smile
Entertainer I'll make you smile

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 1853
Points : 4109
Reputation : 162
Join date : 2012-03-10

View user profile

Back to top Go down

Re: Game is freezing at initial load screen + no custom content visible

Post by Eyami on Mon 26 Oct 2015, 07:41

I seem to be having the same issue.
I downloaded Reloaded's version of the Sims 4, installed it and everything worked perfectly. Since that version of the game is outdated however, little to no custom content worked with it so I went and applied the ultimate fix.

I followed the instructions provided and initially everything seemed to be working again, but now the game won't load past the initial loading screen. It basically stops working the moment the Sims 4 folder in Documents/Electronic Arts is created. The exact same thing happens when I merely update the game without adding any of the expansions.

I uninstalled and reinstalled several times and the result is always the same. The base game works absolutely fine, but updating it breaks it somehow.


Edit:
It's definitely an issue related to the current update somewhow. I installed an older version of your fix now (1.5.139.1020) and got the game running again, including almost all custom content. One or two things still won't show, but that's a really minor issue compared to before.

Eyami
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Posts : 1
Points : 517
Reputation : 0
Join date : 2015-10-26

View user profile

Back to top Go down

Re: Game is freezing at initial load screen + no custom content visible

Post by Edrian on Sun 15 Jan 2017, 07:28

I have the exacly the same problem with _undefined_ games4theworld pls fix it.

Edrian
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 2
Points : 73
Reputation : 0
Join date : 2017-01-15

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum