Floorless world

View previous topic View next topic Go down

Floorless world

Post by Chlorobule on Thu 17 Dec 2015, 15:00

Hello everybody~ !

I applied the Get Together patch, and my game seems to be fine overall except... that I can't see floors anymore. They appear in Build Mode, but their design doesn't appear in game.
Here's a screen of what it looks like:


It only does that to the floors and the half walls trims. My walls' paintings, roofs, objects, clothes, etc., are all good. No issue at all.
I tried turning off the CC, recopying and pasting the files, changing the game graphics parameters... But nothing seems to work.
Also, it does a blue floor only on the first floor. When I go upstairs I simply have no floor, and objects look like they're just floating. I've always dreamt of a glass roof, but not like that x)
The "funny" thing is that once I had the same issue with the half walls trims: they were showing black all the time, no matter if they were supposed to be white, brown, or blue. Back then I "fixed" it by simply upping a bit my in-game graphics. But here even when I go to "ultra high" quality it doesn't change anything.

Any idea what might be causing this and what could fix it ?
I'm still gonna keep searching, but if anybody has any proposition/idea please tell me =)
avatar
Chlorobule
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Female Posts : 2
Points : 823
Reputation : 0
Join date : 2015-07-24
Age : 26
Location : France

View user profile

Back to top Go down

Re: Floorless world

Post by The_gh0stm4n on Thu 17 Dec 2015, 17:21

Chlorobule wrote:Hello everybody~ !

I applied the Get Together patch, and my game seems to be fine overall except... that I can't see floors anymore. They appear in Build Mode, but their design doesn't appear in game.
Here's a screen of what it looks like:


It only does that to the floors and the half walls trims. My walls' paintings, roofs, objects, clothes, etc., are all good. No issue at all.
I tried turning off the CC, recopying and pasting the files, changing the game graphics parameters... But nothing seems to work.
Also, it does a blue floor only on the first floor. When I go upstairs I simply have no floor, and objects look like they're just floating. I've always dreamt of a glass roof, but not like that x)
The "funny" thing is that once I had the same issue with the half walls trims: they were showing black all the time, no matter if they were supposed to be white, brown, or blue. Back then I "fixed" it by simply upping a bit my in-game graphics. But here even when I go to "ultra high" quality it doesn't change anything.

Any idea what might be causing this and what could fix it ?
I'm still gonna keep searching, but if anybody has any proposition/idea please tell me =)


Hello and welcome to the forum !

Assuming your graphics drivers are OK/updated, do you have the box named "laptop mode" (in your game options menu) marked ? If so, please unmark it for now, and test the game again.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14440
Points : 19164
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Floorless world

Post by Chlorobule on Sat 19 Dec 2015, 14:52

Hello Carlos, and thank you ! =)

Everything is updated, and no laptop mode. My computer has no graphic problem (and was working with The Sims perfectly fine right before the new patch), that's why I don't really get it.

I totally uninstalled/deleted everything, then re-installed the base game, and copy-pasting every files one by one (it's becoming an habit ><) and it is finally working \o/ I guess it truly wasn't a graphic issue but a problem related to the files. Really a weird issue though...
Now I'll just apply your hotfix so I don't have those wild llamas taking over Newcrest anymore, and it'll all be perfect~

Thanks all the team for the support and all those fixes :D
avatar
Chlorobule
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Female Posts : 2
Points : 823
Reputation : 0
Join date : 2015-07-24
Age : 26
Location : France

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum