Game works but there is no sound!

View previous topic View next topic Go down

Game works but there is no sound!

Post by Fickle_Flame on Mon 21 Dec 2015, 01:29

Hiya!

The game seems to be working just fine, but the sound just doesn't work. I've tried going to game settings and turning up the audio but that doesn't do anything. I've closed the game down and started it up again and that didn't work. I've also checked my laptop and I can play music just fine. 
Does anyone else have this problem? Does anyone have a solution?

Thanks in advance!!
avatar
Fickle_Flame
Beginner
Beginner

Posts : 1
Points : 609
Reputation : 0
Join date : 2015-12-21

View user profile

Back to top Go down

Re: Game works but there is no sound!

Post by Sim Architect on Wed 23 Dec 2015, 13:41

Hi! Please take a look if you are using the right sound card as your "default playback device":


Right click your speaker icon, as above...


Then, right click the sound card you want in the list above (yours will be probably a bit different, since your hardware won't probably be the same), and select "Set as Default Device".

Also, you can always go to your sound card manufacturer's website and download/install their driver.

Let's know if you got it working Smile

Tea 5 Tea 5

_________________
Kind regards!

The Sim Architect

It was nice being here. I will be away for a while...

avatar
Sim Architect
Entertainer
I'll make you smile
Entertainer I'll make you smile

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 1851
Points : 4255
Reputation : 162
Join date : 2012-03-10

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum