Base game only freezes at startup plumbob. [SOLVED]

View previous topic View next topic Go down

Base game only freezes at startup plumbob. [SOLVED]

Post by Casidesia on Mon 21 Dec 2015, 16:40

Hello,
I've downloaded the base game only, and after following the instructions on how to get it working properly, and moving The Sims 4 out of the Electronic Arts folder, I could not find the .exe to run The Sims 4...so I applied the Ultimate Fix thinking that that would resolve that. (Which of course, it did) but now I get stuck at the startup screen with the plumbob. The music will start...then after a while it'll stop, and if I try to click anything, i get "not responding" with the game.
Running:
Windows 10
NVIDIA GetForce 940M
Processor: Intel Core i5-4210H CPU @ 2.90GHz
RAM: 8 GB
64-bit Operating system

Let me know if you need any other information to further assist me. I have already tried looking around at previous topics, but all seem to relate to the expansion packs, which I have none installed.
Edit: I have also already tried changing the compatibility mode to Windows 8, but the problem still persists. I've also excluded all of the folders necessary from my antivirus.

_________________
avatar
Casidesia
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 16
Points : 2183
Reputation : 0
Join date : 2011-10-28
Age : 22
Location : Texas

View user profile

Back to top Go down

Re: Base game only freezes at startup plumbob. [SOLVED]

Post by Casidesia on Mon 21 Dec 2015, 17:06

An interesting update. I forgot that I still had The Sims 4 open, and it eventually started responding. Problem is, sound is back, I can hear sounds when I move my mouse so I assume I'm at the menu, but the screen is completely white.

_________________
avatar
Casidesia
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 16
Points : 2183
Reputation : 0
Join date : 2011-10-28
Age : 22
Location : Texas

View user profile

Back to top Go down

Re: Base game only freezes at startup plumbob. [SOLVED]

Post by The_gh0stm4n on Mon 21 Dec 2015, 17:14

Casidesia wrote:An interesting update. I forgot that I still had The Sims 4 open, and it eventually started responding. Problem is, sound is back, I can hear sounds when I move my mouse so I assume I'm at the menu, but the screen is completely white.


//MOVED


Hello,


Right-click on the TS4.exe, or the TS4_64.exe (which ever you use), and go to Properties. Then:






Under the compatbility-tab, try the same settings as shown in the screenshot. Although it was made with The Sims 3, you should have these options with TS4 too. Also, have you made sure that you have your latest graphics card drivers and Windows updates installed, too ?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14333
Points : 19019
Reputation : 2024
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Base game only freezes at startup plumbob. [SOLVED]

Post by Casidesia on Mon 21 Dec 2015, 17:25

Hello,

I updated my graphics driver this morning, and windows is up to date. With the properties settings, all I have is this:

The only thing I was able to change is the "Run this program as an administrator"
Problem still persists. Am I possibly going to need to install some of the expansion packs in order for the game to work? I have Get to Work in the process of downloading if that is the case.

_________________
avatar
Casidesia
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 16
Points : 2183
Reputation : 0
Join date : 2011-10-28
Age : 22
Location : Texas

View user profile

Back to top Go down

Re: Base game only freezes at startup plumbob. [SOLVED]

Post by The_gh0stm4n on Mon 21 Dec 2015, 17:31

Casidesia wrote:Am I possibly going to need to install some of the expansion packs in order for the game to work? I have Get to Work in the process of downloading if that is the case.


Yes, that would have been my next point of concern. You are actually NOT supposed to install the main Ultimate fix, this time, on top of the base game. In fact, I strongly recommend you keep the following install order.

The Sims 4 base game -> Get to Work -> Get together


And leave out the current Ultimate fix.

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14333
Points : 19019
Reputation : 2024
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Base game only freezes at startup plumbob. [SOLVED]

Post by Casidesia on Tue 29 Dec 2015, 19:23

I apologize for the long wait time. Reinstalled the base game and installed the other two expansion packs and I was good to go. Have been playing for a bit now, and have seen no problems. Thank you so much, Carlos!

_________________
avatar
Casidesia
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 16
Points : 2183
Reputation : 0
Join date : 2011-10-28
Age : 22
Location : Texas

View user profile

Back to top Go down

Re: Base game only freezes at startup plumbob. [SOLVED]

Post by The_gh0stm4n on Tue 05 Jan 2016, 21:55

Casidesia wrote:I apologize for the long wait time. Reinstalled the base game and installed the other two expansion packs and I was good to go. Have been playing for a bit now, and have seen no problems. Thank you so much, Carlos!


Nothing to thank for @Casidesia. Smile  Feel free to open a new topic anytime again if you need any more support or just want to chat. Have fun in the meantime ! Problem solved, topic closed.


P.S. check out the hotfix for Get together here too, if you haven't done so. It will help solve some smaller in-game glitches:
http://games4theworld.bestgoo.com/t21865-llama-symbols-in-newcrest-and-other-smaller-glitches-fix

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14333
Points : 19019
Reputation : 2024
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum