The Sims 4 Get Together STILL WON'T START

View previous topic View next topic Go down

The Sims 4 Get Together STILL WON'T START

Post by eashirs on Mon 11 Jan 2016, 05:24

I have no idea what could be causing this issue. It explicitly states that the latest ultimate fix will fix the "Origin needs to be running" issue, but it doesn't. I still get the issue. If I run Origin in offline mode, when I start the 64-bit version it will say "The Sims 4 has stopped working." If I run the 32-bit version, nothing at all will happen. Nothing. Without Origin running at all, it'll just inform me that Origin needs to be running. Also, yes, I have Get to Work installed too.

Only antivirus I have is Defender which is off. When I try to open it it just says that the application is turned off.

I've applied the latest fix many times. It didn't work.

Running in Windows 7 Home Premium 64-bit.
8GB RAM
NVIDIA GeForce GT 620

I got the base game to run just fine using a 3DM-Skidrow crack a while ago, but those files are long gone. I've reinstalled Windows since then.

Thank you in advance for help.

//EDIT

Never mind, I missed the step where you move "The Sims 4" folder out of the Electronic Arts folder. Smile
It's working now.

eashirs
Beginner
Beginner

Posts : 1
Points : 590
Reputation : 0
Join date : 2016-01-11

View user profile

Back to top Go down

Re: The Sims 4 Get Together STILL WON'T START

Post by The_gh0stm4n on Mon 11 Jan 2016, 18:13

@eashirs wrote:It explicitly states that the latest ultimate fix will fix the "Origin needs to be running" issue, but it doesn't. (...)

//EDIT


Never mind, I missed the step where you move "The Sims 4" folder out of the Electronic Arts folder. Smile
It's working now.


Hello and welcome to the forum @eashirs,


Good to hear that ! As for the Ultimate fix (being able to fix the issue), I'll assume you are speaking about Admin's opening post here ?
http://games4theworld.bestgoo.com/t19191-unable-to-start-origin-is-currently-not-running-alternative-solutions

If so, this part can indeed be misleading, but at the time the topic was written, this was the "standard". Later on I merged a few other posts into that thread, and renamed the topic title. Hence the (small ?) confusion. 

As we know now, this issue can have a variety of reasons.


Are your issues solved now, and if so, can I close the thread and mark it as "solved" ? Smile
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14087
Points : 18688
Reputation : 1985
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum