Sims3 Launcher Stopped Working After Installing New Expansion. [SOLVED]

View previous topic View next topic Go down

Sims3 Launcher Stopped Working After Installing New Expansion. [SOLVED]

Post by corbee on Thu 14 Jan 2016, 19:12

Okay so I know this problem has been posted multiple times but I can't find one that works for me. Last night I downloaded University Life and after applying the Ultimate Fix, it says the launcher has stopped working, even though I took extra care to follow the instructions. Previously I only had Island Paradise installed and it worked fine. My game is updated and I recently re-downloaded the fix. None of the other solutions that I had found works for me and I'm getting desperate. Any help would be appreciate, thanks!

corbee
Beginner
Beginner

Posts : 2
Points : 646
Reputation : 0
Join date : 2016-01-14

View user profile

Back to top Go down

Re: Sims3 Launcher Stopped Working After Installing New Expansion. [SOLVED]

Post by The_gh0stm4n on Fri 15 Jan 2016, 03:13

corbee wrote:Okay so I know this problem has been posted multiple times but I can't find one that works for me. Last night I downloaded University Life and after applying the Ultimate Fix, it says the launcher has stopped working, even though I took extra care to follow the instructions. Previously I only had Island Paradise installed and it worked fine. My game is updated and I recently re-downloaded the fix. None of the other solutions that I had found works for me and I'm getting desperate. Any help would be appreciate, thanks!


Hello and welcome to the forum @corbee,

Some users said they disconnected their internet for the time being, and then used the launcher just fine. Personally, I would only use this launcher if you really need it for installing .sims3pack files. Other than that, you should always use the TS3W.exe for starting the game. Good luck ! Very Happy

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14419
Points : 19139
Reputation : 2036
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Sims3 Launcher Stopped Working After Installing New Expansion. [SOLVED]

Post by corbee on Fri 15 Jan 2016, 04:31

Thanks for the welcome and for getting back to me. 
I had already tried disconnecting my internet and that didn't do it. I also tried starting it with the TS3W.exe but what happens is that it pulls up a black screen like it's going to start to load then a similar error message pops up and it crashes. I already uninstalled and reinstalled everything over. Before I had reinstalled the games I downloaded, I tried to open the launcher and it worked. It only seemed to stop working right after I applied the crack.

EDIT: So after reinstalling everything, I decided to try to disconnect the internet again and this time it worked! Thank you sooooo much!

corbee
Beginner
Beginner

Posts : 2
Points : 646
Reputation : 0
Join date : 2016-01-14

View user profile

Back to top Go down

Re: Sims3 Launcher Stopped Working After Installing New Expansion. [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 15 Jan 2016, 09:46

Hello,


Good to hear this worked.
Don't hesitate to post again if you have a problem!
Happy simming The Sims Plumbob 1 topic closed.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20084
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum