Possible solution I found to "Origins must be running" error with get together

View previous topic View next topic Go down

Possible solution I found to "Origins must be running" error with get together

Post by DiggityDoge on Sat 16 Jan 2016, 01:04

Wasn't sure exactly where this would be the most helpful to post so decided to make a topic to get the info out there. Mods if there is somewhere where this info is easier to see/more appropriate please direct me to where it is and I will delete this topic and put it there as a comment.

Ok so I had the Sims 4 ultimate fix that landed around the middle of 2015 (first one after get to work I believe) and saw that a new EP was out and decided to update my sims experience. After getting the error I decided I had done something wrong and started from scratch. I reinstalled sims 4, then get to work, then get together then the get together hotfix. Still wouldn't work. I decided to see if my firewall was what was interfering and added sims to the safe list, the normal TS4.exe still did not (and doesn't) work however TS4_x64.exe works and opens the game with no problems. I don't think this will solve everyone's problems but it worked for me so it is worth a shot, hope this helps some others out there.

DiggityDoge
Beginner
Beginner

Posts : 1
Points : 584
Reputation : 0
Join date : 2016-01-15

View user profile

Back to top Go down

Re: Possible solution I found to "Origins must be running" error with get together

Post by The_gh0stm4n on Sun 17 Jan 2016, 06:00

@DiggityDoge wrote:Wasn't sure exactly where this would be the most helpful to post so decided to make a topic to get the info out there. Mods if there is somewhere where this info is easier to see/more appropriate please direct me to where it is and I will delete this topic and put it there as a comment.

Ok so I had the Sims 4 ultimate fix that landed around the middle of 2015 (first one after get to work I believe) and saw that a new EP was out and decided to update my sims experience. After getting the error I decided I had done something wrong and started from scratch. I reinstalled sims 4, then get to work, then get together then the get together hotfix. Still wouldn't work. I decided to see if my firewall was what was interfering and added sims to the safe list, the normal TS4.exe still did not (and doesn't) work however TS4_x64.exe works and opens the game with no problems. I don't think this will solve everyone's problems but it worked for me so it is worth a shot, hope this helps some others out there.


Hello and welcome to the forum @DiggityDoge,


Thanks for sharing your experience with us. Very Happy  Indeed, it is strange that one of the .exe files works, while the other doesn't. But in my experience, it is usually caused by interfering security software. I myself can run both .exe files with no issues, as I have properly configured all my exclusions, in the security software.

Feel free to get back to us again anytime you need support with things that we can help with. Have fun ! 
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14066
Points : 18662
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum