Installed Pets (Torrent) Everything Fine Except For One Thing...

View previous topic View next topic Go down

Installed Pets (Torrent) Everything Fine Except For One Thing...

Post by MissLouB on Wed 19 Oct 2011, 01:54

Hi Smile .

After hours of downloading, installing and trying to fix it, I finally got The Sims 3 Pets to run. I had a major problem after first installing which I found must have been down to some custom content I was using so took all of it out and not put any back in yet.

The problem I'm having is, where memories, notifications, Sims names etc come up it will read something along the lines of "wordpress/excel/Gemma/Wordpress/" instead of just the name "Gemma" for the Sim. It is doing the same for lots as well WhatDidUJustCallMe? .

I'm not sure what this is down to, but it is something to do with the torrent I downloaded for the pets as my game didn't do this before, unless I've done something wrong. I was just wondering if anyone had heard of this before, and if so is there a easy way to fix this (I really am I dumbass with this stuff, I'm suprised I got this far!)

Thanks for any replies in advance Smile

MOD EDIT: Topic moved to the right section.
-NARONG30

MissLouB
Beginner
Beginner

Posts : 3
Points : 2203
Reputation : 0
Join date : 2011-10-19

View user profile

Back to top Go down

Re: Installed Pets (Torrent) Everything Fine Except For One Thing...

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 19 Oct 2011, 09:32

Hello,
Actually, I have heard this before. Can you tell me something.. is this a custom user created world? And is this a Sim spawned by the game?
I've seen this happen in the world I created on the Riverview template.
You could change the names of most of these by using testingcheatsenabled true and shift-clicking the Sim, this will bring up a menu from which you can choose "edit Sim", it takes you to create-a-sim.
It doesn't work on Sims that are dressed in work clothes. But I've seen the game fix it by itself as well.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20091
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Installed Pets (Torrent) Everything Fine Except For One Thing...

Post by BreeCakesx3 on Fri 21 Oct 2011, 03:10

Hey My Game will run fine (a little slow on the processing households) but i cant see the thumbnails when im creating my pet . i can see them for sims but not pets help?

Mod edit: Please open your own topic for better support.

- Lady ElDi
avatar
BreeCakesx3
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : All Things The Sims , LostWinds, Just Dance , Portal
Female Posts : 5
Points : 2207
Reputation : 0
Join date : 2011-10-16
Age : 22
Location : Georgia

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum