the sims 3 pets:issue after installation. [SOLVED]

View previous topic View next topic Go down

the sims 3 pets:issue after installation. [SOLVED]

Post by kybarn01 on Wed 19 Oct 2011, 21:38

ive followed the instructions exactly for the game. everything seems fine until the game loads up. instead of showing previous expansions like generations or late night, pets shows instead. the game then says to insert the pets disk. seeing that there isnt anything to mount, im not understanding what ive missed. i previously have downloaded other expansions and mounting generations made the games work. now it isnt a option. help!! thanks

kybarn01
Beginner
Beginner

Posts : 5
Points : 2141
Reputation : 0
Join date : 2011-10-19

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by BlackDiamond76 on Wed 19 Oct 2011, 21:51

G4TW downloads dont need to be mounted to play or install, you use the setup.exe in the Zip.
Did you remember to add the crack ?
avatar
BlackDiamond76
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 53
Points : 2230
Reputation : 2
Join date : 2011-10-16
Age : 24

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by kybarn01 on Wed 19 Oct 2011, 22:02

yes ive added the crack and even replaced the one i previously had with generations. it still says that the pets disk needs to be put in

kybarn01
Beginner
Beginner

Posts : 5
Points : 2141
Reputation : 0
Join date : 2011-10-19

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by BlackDiamond76 on Wed 19 Oct 2011, 22:05

avatar
BlackDiamond76
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 53
Points : 2230
Reputation : 2
Join date : 2011-10-16
Age : 24

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by kybarn01 on Wed 19 Oct 2011, 22:09

i already did and tried to uninstall and install again step by step. everything seems fine until its time to pick my family and it wants that disk. previously if the game said that i could just mount generations and it would work

kybarn01
Beginner
Beginner

Posts : 5
Points : 2141
Reputation : 0
Join date : 2011-10-19

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by KaeCe on Wed 19 Oct 2011, 22:10

Im having the same problem, except when I go to the launcher to click play it says insert the disk.
I used the crack and everything

KaeCe
Beginner
Beginner

Posts : 4
Points : 2139
Reputation : 0
Join date : 2011-10-19

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by BlackDiamond76 on Wed 19 Oct 2011, 22:10

I'm sorry i have no idea then, just wait for someone with more experience to answer Smile
avatar
BlackDiamond76
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 53
Points : 2230
Reputation : 2
Join date : 2011-10-16
Age : 24

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by kybarn01 on Wed 19 Oct 2011, 22:29

i mustve done the fix right, just tried it again and everythings perfect. thanks alot:D

kybarn01
Beginner
Beginner

Posts : 5
Points : 2141
Reputation : 0
Join date : 2011-10-19

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by KaeCe on Wed 19 Oct 2011, 22:36

Poop, well im still having the problem. and I downloaded the "fixed"version.

//EDIT

Well since "The Admin" is no help nor anyone else on this site, I'm just uninstalling the non-working game and downloading from someone who actually uploads fixed files.

KaeCe
Beginner
Beginner

Posts : 4
Points : 2139
Reputation : 0
Join date : 2011-10-19

View user profile

Back to top Go down

Re: the sims 3 pets:issue after installation. [SOLVED]

Post by Adwomin on Thu 20 Oct 2011, 00:49

@kybarn01 wrote:i mustve done the fix right, just tried it again and everythings perfect. thanks alot:D
Hello,

I'm glad you got it to work. Have fun playing!

@KaeCe wrote:Poop, well im still having the problem. and I downloaded the "fixed"version.

//EDIT

Well since "The Admin" is no help nor anyone else on this site, I'm just uninstalling the non-working game and downloading from someone who actually uploads fixed files.
I am glad that you understand we're normal people like you and are not obligated to offer you any kind of support at all. I am also glad you understand that I also have to answer tons of e-mails and have to read every single post posted on this Forum and therefore can not answer all posts at a time.
The error you get is caused by a misplaced crack, but since I'm sure you'll find a fix for your problem somewhere else, I'll close this topic.

To everyone else, happy simming! The Sims 3 plumbob

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026351
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum