Packs Wont Load When Installing Mods

View previous topic View next topic Go down

Packs Wont Load When Installing Mods

Post by aureatation on Thu 20 Oct 2016, 11:47

Hello!

I know the title's a little hard to understand, so here's my situation:

I've been playing The Sims 4 and all the expansion + stuff packs, enjoying myself as usual and as most Simmers do, I have mods and cc. If it helps, I've 495 items, 5 folders (to sort out my cc) and 1.3GB in my Mods folder.

So earlier this month I downloaded some new cc and put them into their appropriate folders. When I ran The Sims 4, suddenly all my expansion + stuff packs have gone. When I retraced my steps and removed all the cc, the expansion + stuff packs returned. I was annoyed at this but then I let it slide.

Then, earlier today, I downloaded some skin overlays and put them into their appropriate folders, ran the game and the same thing happened: the expansion + stuff packs gone like the wind. They only came back once I removed all the cc.

The cc I downloaded earlier this month and earlier today are very different, ranging from make-up to hats to skin overlays. I just don't understand why my packs won't load when I put more cc in. Is there a sort of limit?

Please help me out, thank you!

_________________
avatar
aureatation
Beginner
Beginner

Favourite games : Oxenfree, Sims 4, Gone Home and Harvest Moon
Female Posts : 4
Points : 380
Reputation : 0
Join date : 2016-08-10
Age : 17
Location : outer space

View user profile

Back to top Go down

Re: Packs Wont Load When Installing Mods

Post by The_gh0stm4n on Fri 21 Oct 2016, 01:02

@aureatation wrote:Hello!

I know the title's a little hard to understand, so here's my situation:

I've been playing The Sims 4 and all the expansion + stuff packs, enjoying myself as usual and as most Simmers do, I have mods and cc. If it helps, I've 495 items, 5 folders (to sort out my cc) and 1.3GB in my Mods folder.

So earlier this month I downloaded some new cc and put them into their appropriate folders. When I ran The Sims 4, suddenly all my expansion + stuff packs have gone. When I retraced my steps and removed all the cc, the expansion + stuff packs returned. I was annoyed at this but then I let it slide.

Then, earlier today, I downloaded some skin overlays and put them into their appropriate folders, ran the game and the same thing happened: the expansion + stuff packs gone like the wind. They only came back once I removed all the cc.

The cc I downloaded earlier this month and earlier today are very different, ranging from make-up to hats to skin overlays. I just don't understand why my packs won't load when I put more cc in. Is there a sort of limit?

Please help me out, thank you!


Hello and welcome to the forum @aureatation!

Are you on a Mac OS operating system? If so, I'm afraid we can't give any support on that. WhatDidUJustCallMe?  See the information here:
http://games4theworld.bestgoo.com/t22821-a-note-on-mac-linux-support-for-the-sims-4-please-read
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14068
Points : 18665
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Packs Wont Load When Installing Mods

Post by hereticgeth on Sat 22 Oct 2016, 22:40

Ah, I have this same issue! The thing I have to do is to force quit the Sims 4. So if this happens again all you gotta do is ctrl + alt + delete so your task manager pops up. Then all you do is click on Sims 4, and hit 'End Task'. After the game has successfully been force quitted, you just need to boot up the game and that should do it for you. 

Everytime I tried to quit in game, it would do the same thing when I loaded it back up and I found force quitting the game to be the best solution!





Mod edit: moved to "Mac Support".

- The_gh0stm4n

hereticgeth
Beginner
Beginner

Posts : 10
Points : 457
Reputation : 0
Join date : 2016-05-31

View user profile

Back to top Go down

Re: Packs Wont Load When Installing Mods

Post by aureatation on Wed 02 Nov 2016, 13:39

@The_gh0stm4n wrote:Hello and welcome to the forum @aureatation!

Are you on a Mac OS operating system? If so, I'm afraid we can't give any support on that. WhatDidUJustCallMe?  See the information here:
http://games4theworld.bestgoo.com/t22821-a-note-on-mac-linux-support-for-the-sims-4-please-read
Hi! And thanks! Sorry for the late reply. Yeah, I'm on a Mac Sad

@hereticgeth wrote:Ah, I have this same issue! The thing I have to do is to force quit the Sims 4. So if this happens again all you gotta do is ctrl + alt + delete so your task manager pops up. Then all you do is click on Sims 4, and hit 'End Task'. After the game has successfully been force quitted, you just need to boot up the game and that should do it for you. 

Everytime I tried to quit in game, it would do the same thing when I loaded it back up and I found force quitting the game to be the best solution!





Mod edit: moved to "Mac Support".

- The_gh0stm4n

Since I'm on a Mac and am using Wineskin, I tried it in two ways:

1) Force quit by the Task Manager on Wineskin
 - It made my game unable to open.

2) Force quit the app on it's own
 - It didn't really make much of a difference.

However, thank you for the help!
Save

_________________
avatar
aureatation
Beginner
Beginner

Favourite games : Oxenfree, Sims 4, Gone Home and Harvest Moon
Female Posts : 4
Points : 380
Reputation : 0
Join date : 2016-08-10
Age : 17
Location : outer space

View user profile

Back to top Go down

Re: Packs Wont Load When Installing Mods

Post by The_gh0stm4n on Thu 03 Nov 2016, 07:31

@aureatation wrote:
@The_gh0stm4n wrote:Hello and welcome to the forum @aureatation!

Are you on a Mac OS operating system? If so, I'm afraid we can't give any support on that. WhatDidUJustCallMe?  See the information here:
http://games4theworld.bestgoo.com/t22821-a-note-on-mac-linux-support-for-the-sims-4-please-read

Hi! And thanks! Sorry for the late reply. Yeah, I'm on a Mac Sad


Unfortunately we're not in a position to be able to give any support on Mac OS anymore (the last Moderator we had left/retired some time ago already). Maybe we can help users with Mac issues again in the future, but until then I'm really sorry. Sad

See also the announcement here:
http://games4theworld.bestgoo.com/t22821-a-note-on-mac-linux-support-for-the-sims-4-please-read

(in that topic you'll also find links to some other posts about TS4 + Mac; maybe they can help you).
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14068
Points : 18665
Reputation : 1982
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum