Missing from Setup

View previous topic View next topic Go down

Missing from Setup

Post by GoodboyBill on Sun 04 Dec 2016, 13:00

Yo! its me again i encountered a problem while installing Expansions Very Happy
something was missing after i extracted everything..
and ANTI VIRUS IS OFF...


GoodboyBill
Beginner
Beginner

Posts : 4
Points : 342
Reputation : 0
Join date : 2016-11-21

View user profile

Back to top Go down

Re: Missing from Setup

Post by ☠ ~ Aɳɳ ~ ☠ on Sun 04 Dec 2016, 15:15

Hello,


Hmmm... Start by making sure your torrent is 100% complete, then try to extract it again.
Please keep us posted.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20090
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Missing from Setup

Post by MilosGamerSRB on Wed 07 Dec 2016, 21:20

Try running Autorun with admin permissions. If this isn't working, try re-downloading the torrent

_________________
The Sims Plumbob 1   MilosGamerSRB  The Sims Plumbob 1  


The Sims 3 plumbob SIMS Series are king The Sims 3 plumbob
avatar
MilosGamerSRB
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims series (expansion pack: Island Paradise,Late Night, Seasons), Grand Theft Auto series, Fishao, Minecraft, ROBLOX
Male Posts : 116
Points : 672
Reputation : 6
Join date : 2016-06-08
Age : 18
Location : Belgrade, Serbia

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum