Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

View previous topic View next topic Go down

Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by L4Z3R R4V3R on Mon 26 Dec 2016, 05:57

Ever since July 18th, 2016, I have been unable to play the Sims 4.

This is from the installation guide PDF from that fix:

Updates your game to version 1.20.60.1020 of The Sims 4. Also adds: Luxury Party Stuff Pack, Outdoor Retreat DLC,
Holiday Celebration Pack, Newcrest, Perfect Patio, Spa day Pack, Kitchen stuff, Movie Hangout stuff, Romantic Garden stuff and Kids Room stuff.

I have added folders to the exception list of Avast.

I have copied the “__Installer”, “Data”, “Delta”, “EP01”, “EP02”, “FP01”, “Game”,
“GP01”, “GP02”, “GP03”, “Soundtrack”, “SP01”, “SP02”, SP03”, “SP04”, “SP05”, SP06”, SP07” and “Support”
folders from the provided .rar file, to the folder where The Sims 4 was installed/moved to.

I have copied and replaced the old files with the updated ones.

I am positive I've done everything correctly..... If not, I'm not sure if I should delete everything and just start fresh... I've referred to this post, http://games4theworld.bestgoo.com/t24079-run-the-game-as-administrator-if-it-is-the-first-time-you-start-it-always-make-sure-origin-client-is-not-running , and I don't even have Origin at all... 

I have also attempted to remove downloaded lots/houses... I have never downloaded anything with CC. I don't have many downloaded lots/houses, only about 10-15. All these things were found in the Tray folder (.bpi files and such), so I cut them all and moved them to a safe spot on my desktop. I thought that would do the trick but alas, I still get the same error.

However, rereading this PDF, I may have installed the files in this step, even though I probably shouldn't have, because this is the second ultimate fix I've downloaded:
Inside the install folder “The Sims 4”, open the subfolder called “__Installer”. From here, navigate to
vc\vc2013\redist. You’ll see two files called “vcredist_x86.exe” and “vcredist_x64.exe”. Double-click on them
both and install them. If you did this in the past already, you don’t need to repeat this however.


To summarize... I have removed mods/downloaded lots/houses, and made sure folder were added to my exceptions list (they were already added in the first place anyway, this is my second time installing an "ultimate fix")... I'm not sure what else to do.....

Please help me, Carlos ghostm4n!!

_________________
avatar
L4Z3R R4V3R
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Tales of Symphonia, Dragon Quest VIII, Katamari Damacy
Posts : 9
Points : 524
Reputation : 2
Join date : 2016-07-20

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by The_gh0stm4n on Wed 28 Dec 2016, 04:00

Hello and sorry for the late reply,

Have you made sure Origin is completely closed when trying to run the game?

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19688
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by L4Z3R R4V3R on Wed 28 Dec 2016, 06:34

I don't have Origin at all! Never had it...

_________________
avatar
L4Z3R R4V3R
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Tales of Symphonia, Dragon Quest VIII, Katamari Damacy
Posts : 9
Points : 524
Reputation : 2
Join date : 2016-07-20

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by animeker on Wed 28 Dec 2016, 09:25

I'm also getting the same message Error. I just tried installing City Living and it won't start. I'm on a mac and it's telling me to run as administrator, I have origin in my wrapper because it helps me run the game but I never actually run origin. I think the game just uses the file. But I need help too!

animeker
Posting Nerd
Posting Nerd

Posts : 38
Points : 1701
Reputation : 4
Join date : 2013-05-30

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by The_gh0stm4n on Thu 29 Dec 2016, 05:16

@L4Z3R R4V3R wrote:I don't have Origin at all! Never had it...


You are using WinRAR for extracting .rar files, I hope? Very Happy

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19688
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by pizzamami on Thu 29 Dec 2016, 05:22

I have found a fix for this simply:

Go to your program files folder where in installed the sims 4 right click and cut the whole folder and paste it in the program files folder basically out the electronics folder

pizzamami
Beginner
Beginner

Posts : 2
Points : 351
Reputation : 0
Join date : 2016-12-29

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by The_gh0stm4n on Thu 29 Dec 2016, 05:26

@pizzamami wrote:I have found a fix for this simply:

Go to your program files folder where in installed the sims 4 right click and cut the whole folder and paste it in the program files folder basically out the electronics folder


Hello and welcome to the Forum @pizzamami!


While we mentioned that (i.e. moving the install folder of The Sims 4 out of "Electronic Arts") in the installation guides, I didn't know that this could be an issue as well, for this specific error. Thanks a lot for sharing this! Very Happy  I'm sure it can help other users too.

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19688
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by L4Z3R R4V3R on Fri 30 Dec 2016, 21:13

@The_gh0stm4n wrote:
@L4Z3R R4V3R wrote:I don't have Origin at all! Never had it...


You are using WinRAR for extracting .rar files, I hope? Very Happy
Yes, I am using WinRar.
@pizzamami wrote:I have found a fix for this simply:

Go to your program files folder where in installed the sims 4 right click and cut the whole folder and paste it in the program files folder basically out the electronics folder
My Sims 4 folder has always been out of the Electronic Arts folder. The folder was always directly under Program Files. BTW, should it be under Program Files, or Program Files (x86)? Right now it is under (x86). Thanks.

_________________
avatar
L4Z3R R4V3R
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Tales of Symphonia, Dragon Quest VIII, Katamari Damacy
Posts : 9
Points : 524
Reputation : 2
Join date : 2016-07-20

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by Tarac on Fri 30 Dec 2016, 21:51

It can be anywhere on your PC, even external drives or an USB-stick
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4258
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by L4Z3R R4V3R on Sat 31 Dec 2016, 00:23

@Tarac wrote:It can be anywhere on your PC, even external drives or an USB-stick
If I were to move it, should I still add its location to the exceptions list in my antivirus? I'm using Avast

_________________
avatar
L4Z3R R4V3R
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Tales of Symphonia, Dragon Quest VIII, Katamari Damacy
Posts : 9
Points : 524
Reputation : 2
Join date : 2016-07-20

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by The_gh0stm4n on Sun 01 Jan 2017, 11:19

@L4Z3R R4V3R wrote:My Sims 4 folder has always been out of the Electronic Arts folder. The folder was always directly under Program Files. BTW, should it be under Program Files, or Program Files (x86)? Right now it is under (x86). Thanks.


Try moving your "The Sims 4" folder under C:\Program files, and then try the TS4_x64.exe for running the game. Smile  And yes, you still have to re-configure your exclusions, to accomodate the new folder-location.

_________________



G4TW Forum rules // G4TW Forum FAQ // G4TW Downloads // G4TW on ThePiratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14830
Points : 19688
Reputation : 2094
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by L4Z3R R4V3R on Thu 05 Jan 2017, 03:58

@The_gh0stm4n wrote:
@L4Z3R R4V3R wrote:My Sims 4 folder has always been out of the Electronic Arts folder. The folder was always directly under Program Files. BTW, should it be under Program Files, or Program Files (x86)? Right now it is under (x86). Thanks.


Try moving your "The Sims 4" folder under C:\Program files, and then try the TS4_x64.exe for running the game. Smile  And yes, you still have to re-configure your exclusions, to accomodate the new folder-location.
Hi, sorry for the late reply.

I have moved my "The Sims 4" folder to C:\Program files, and no luck still Sad I have tried to start up both TS4 and TS4_x64, as well as running both as administrator. What should I do now? Sad

_________________
avatar
L4Z3R R4V3R
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Tales of Symphonia, Dragon Quest VIII, Katamari Damacy
Posts : 9
Points : 524
Reputation : 2
Join date : 2016-07-20

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by L4Z3R R4V3R on Thu 05 Jan 2017, 06:44

Is it also okay that I have it on another drive, and not the C drive?

_________________
avatar
L4Z3R R4V3R
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Tales of Symphonia, Dragon Quest VIII, Katamari Damacy
Posts : 9
Points : 524
Reputation : 2
Join date : 2016-07-20

View user profile

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by Tarac on Thu 05 Jan 2017, 10:43

@L4Z3R R4V3R wrote:Is it also okay that I have it on another drive, and not the C drive?
It should be no problem at all
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4258
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: Always get either "Run the game as administrator if it is the first time you start it...." or "game data is missing or damaged."

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum