"One Build Mode item has been removed."

View previous topic View next topic Go down

"One Build Mode item has been removed."

Post by Genemaiden on Wed 28 Dec 2016, 06:18

I just installed the new City Living expansion (I had the game installed from you guys/gals before, followed every instruction from then too) and I get a message saying "One or more items may not be installed on your computer or the EA Account that is currently logged in does not own these items."

I have the game installed in their own "The Sims 4" folder and not "Electronic Arts/The Sims 4".  I also don't have Origin on my computer, and have only ever installed The Sims 4 via y'all.

Genemaiden
Beginner
Beginner

Posts : 9
Points : 1023
Reputation : 0
Join date : 2015-01-17

View user profile

Back to top Go down

Re: "One Build Mode item has been removed."

Post by The_gh0stm4n on Tue 03 Jan 2017, 06:46

Genemaiden wrote:I just installed the new City Living expansion (I had the game installed from you guys/gals before, followed every instruction from then too) and I get a message saying "One or more items may not be installed on your computer or the EA Account that is currently logged in does not own these items."

I have the game installed in their own "The Sims 4" folder and not "Electronic Arts/The Sims 4".  I also don't have Origin on my computer, and have only ever installed The Sims 4 via y'all.


Hello @Genemaiden and sorry for the late reply,

Is your Windows system a 32-bit or 64-bit version? Apart from that, does it help when you run the game as "Administrator" (right-click -> run as Administrator) ?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14419
Points : 19139
Reputation : 2036
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: "One Build Mode item has been removed."

Post by Genemaiden on Thu 05 Jan 2017, 13:05

Well to make long stories short, I tried playing again today with "Run as Administrator" off (I usually have it on) only to find that my girlfriend had made a new household and when I went to play on my household my Sims were all in different places than where I remembered them being (I guess they do that when playing on a different household in the same save file?)  When I asked her if she got the message she remembered when I tried playing last, she said it never showed up on her household, and when I loaded my file the message didn't pop up this time.  Not sure if that means that item is forever lost and the game just isn't reminding me anymore or not, but since it's literally just one build mode item that I probably wouldn't even realize was missing anyway, I'm not too worried or concerned.  And though it probably doesn't mean anything at this point, I'm running Windows 10 64-bit, and I start the game using TS4_x64.exe

Genemaiden
Beginner
Beginner

Posts : 9
Points : 1023
Reputation : 0
Join date : 2015-01-17

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum