BUG after installing CL

View previous topic View next topic Go down

BUG after installing CL

Post by wanderpfau on Wed 28 Dec 2016, 18:30

Hi everyone!

I've downloaded City Living today following the instructions. Everything seemed to be working just fine until I tried to move a Sim into the new world. After moving them in and waiting for it to load, the screen always returns to the world menu. I doesn't work by manuelly placing the household into a new home or moving them in-game. After I move, I can't play them anymore. I already reinstalled everything but it does not seem to work.

Does anyone have any suggestions?

wanderpfau
Beginner
Beginner

Posts : 3
Points : 428
Reputation : 0
Join date : 2016-12-28

View user profile

Back to top Go down

Re: BUG after installing CL

Post by The_gh0stm4n on Thu 29 Dec 2016, 04:59

@wanderpfau wrote:Hi everyone!

I've downloaded City Living today following the instructions. Everything seemed to be working just fine until I tried to move a Sim into the new world. After moving them in and waiting for it to load, the screen always returns to the world menu. I doesn't work by manuelly placing the household into a new home or moving them in-game. After I move, I can't play them anymore. I already reinstalled everything but it does not seem to work.

Does anyone have any suggestions?


Hello @wanderpfau and welcome to the Forum!

Some other users hinted before, that mods and custom content can cause the issue. If you have any such items, please temporarily remove all (!) of them, and re-start the game. Just see whether you get the same problem, without any mods/CC. Good luck!

_________________



G4TW Forum Rules // G4TW Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, PvZ: Garden Warfare, Team Fortress 2, Overwatch, GTA: San Andreas, GTA V, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac, Military strategy games (Darkest Hour, Hearts of Iron, Arsenal of Democracy, etc.), Enter the Gungeon.
Male Posts : 15377
Points : 20428
Reputation : 2179
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: BUG after installing CL

Post by wanderpfau on Thu 29 Dec 2016, 16:21

Thank you so much. I hadn't thought about the mods. One was outdated. It now works Wink

wanderpfau
Beginner
Beginner

Posts : 3
Points : 428
Reputation : 0
Join date : 2016-12-28

View user profile

Back to top Go down

Re: BUG after installing CL

Post by The_gh0stm4n on Thu 29 Dec 2016, 18:13

@wanderpfau wrote:Thank you so much. I hadn't thought about the mods. One was outdated. It now works Wink


That is why I don't like using mods.  Haters gonna hate  Was there anything else you needed help with for the moment or can we close the thread and mark the problem as "solved"?

_________________



G4TW Forum Rules // G4TW Forum FAQ // All G4TW Downloads // G4TW The Sims 4 Gallery Collection

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Feel free to e-mail me for general questions about G4TW & site navigation problems. Also, when after 24 hours of you posting a topic on the Forum you have not received a reply and still need help, you can send me an e-mail message as well!



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, PvZ: Garden Warfare, Team Fortress 2, Overwatch, GTA: San Andreas, GTA V, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, COD, Battlefield, The Binding of Isaac, Military strategy games (Darkest Hour, Hearts of Iron, Arsenal of Democracy, etc.), Enter the Gungeon.
Male Posts : 15377
Points : 20428
Reputation : 2179
Join date : 2012-11-02
Location : Bellisarius Hall

View user profile

Back to top Go down

Re: BUG after installing CL

Post by wanderpfau on Fri 13 Jan 2017, 06:23

You can close it now. Thanks again for the help Smile

wanderpfau
Beginner
Beginner

Posts : 3
Points : 428
Reputation : 0
Join date : 2016-12-28

View user profile

Back to top Go down

Re: BUG after installing CL

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum