Day 4 of Troubleshoot...

View previous topic View next topic Go down

Day 4 of Troubleshoot...

Post by luxx0812 on Sat Dec 31, 2016 11:35 pm

Hi there. Love the forum, as usual but I'm not going to rant and rave about what you guys consider tedious. I'll get to the point.
First, Downloaded as per directed by the installation guide, out of sheer terror of the posts I saw of games basically....exploding...I completely removed the game from my system and proceeded to study (no seriously...study..) the installation guide, the forewarnings and even for firm measure the old TS4 fix guides I used to have.
That, btw is normal, I make it a habit because for the life of me I can understand as an Admin of an Anime group where I'm from how frustrating it can be to place PRECISE instructions and yet have the exact instructions ignored.
Moving on.. Facepalm
 So whilst waiting for the 6 hour download of the rar (no, not complaining sine we were warned seeders are few) I proceeded to "protect" the incoming fix. I.E. (not internet explorer--yuck...) relentlessly setting allowances for SuperAntiSpyware and Microsoft "security" (questionable) Essentials to not screw with the incoming file. And this is before, once again it was even downloaded.

Now here's the fun part.
I always keep the raw rar file of the downloads in case something gets messed up during extraction. First instruction of the fix (or EP...you know what I mean) indicated of course to have GTW and G2G downloaded and installed. While I do keep a copy of the raw rar file on lock on 2 different hard drives, Mega uploads and Drop box (oh yea...I'm a firm believer in Murphy's law) because of the download support threads I downloaded a fresh copy from http://www.games4theworld.org/downloads. I DO NOT obtain any sims files from ANY OTHER provider. Strictly G4TW, because I have the patience of a Saint....within reason. :$

 then proceeded, as the instructions state, to MOVE the file to program files 86 after installing the base game and then moved the instructed folders to the base game file in program file 86. Performed the vcredist 64 and 86 installation before doing anything else. I applied the City living "fix" as the instructions stated.

I should note I previously had the last fix (before you guys just did a lump EP file) working with all Mods. Because I am a control freak in the game, I celebrate Mods but know how they can screw everything up in an instant. Because of that though I am THOROUGH in updating all mods, leave them unpacked (solid state hard drive bless its heart) and I only download from certain modders. Each modder has their own folder, or a subsequent folder type (example Outfits, Hair, Makeup etc) so my OCD is helpful in this case, since I can easily find pesky conflicts with XML files.

I COMPLETELY removed my mods folder to do a dry run of the game with the city living "fix" applied, (placed the mods folder in a backup hard drive and refreshed my desktop) and ran the game as admin after clicking the x64 (yes, my computer is W7 64) TS4 option. It loaded, with the City Living screen. Cool, no issues. Decided to create a new sim. It got to CAS, I decide to click male gender instead (that female was annoying)....and the game crashed: The sims 4 has stopped working.
Uh...ok... DedicatedToLorilihim
Exited the game after it gave another unresponsive message. Remembered That some people had luck with placing the sims 4 folder on the desktop. Did that and went back to WDefender and SuperASpyware to ensure the desktop location was added to the exclusions. 
I tried again. I decide this time to adhere to the definition of insanity, and use a different approach, by going ahead and clicking the giant play button the welcome screen instead of going straight to CAS...You know, in case that was rude to do or something.

The second time, with the different method, I clicked on one of the apartments in the spice district (it got to the neighborhood view). House loading screen came up after selecting the household, then lagged, then crashed. Remember I have no mods on this new game, my Mods folder isn't around. I pore through the old suggested links of what could possibly be the cause, you know...DEP settings and the like. Everything checked out, since I was sure to do that BEFORE installing anything. I even lowered the graphics settings.  Uh oh


Of course, because I'm stubborn, I tried loading the game with the updated Mods folder (I update and keep current, past and future mod folders separate from each other in case there is an update but the mods haven't updated yet) It loaded just fine, even got past creating a sim the 4th time (yea crashed on the household loading screen again) and loaded the household, but crashed in Build mode. Even now I'm on MTS, TSR and S4Updates scrolling through every mod I have downloaded AGAIN to make sure it isn't a modding issue. I have left the Sims 4 folder on the desktop and decided to stop touching it and get help. So...help? Because maybe my thorough preparedness is sorely lacking still and I missed something. Below are screenshots if it means anything. I is confused









Last edited by luxx0812 on Sun Jan 01, 2017 12:28 am; edited 1 time in total (Reason for editing : Uploaded screenshot twice >..<)

_________________
>>Luxx<<
avatar
luxx0812
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims (All related all platforms) GTA (All related all platforms)
Female Posts : 15
Points : 1402
Reputation : 2
Join date : 2013-06-25
Age : 24
Location : Texas, United States

View user profile

Back to top Go down

Re: Day 4 of Troubleshoot...

Post by MonicaRenee on Sun Jan 01, 2017 12:47 am

Welcome to my world  Sad


I completely removed everything ( I am like you with the mod folder), did a complete reinstall, and got a big ole nope.  
avatar
MonicaRenee
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims (All of them), Watch Dogs 2, Fallout 4, GTA V, Mortal Kombat XL, Prison Architect
Female Posts : 13
Points : 1776
Reputation : 1
Join date : 2012-06-08
Age : 32
Location : North Carolina

View user profile

Back to top Go down

Re: Day 4 of Troubleshoot...

Post by The_gh0stm4n on Sun Jan 01, 2017 11:23 am

@luxx0812 wrote:Hi there. Love the forum, as usual but I'm not going to rant and rave about what you guys consider tedious. I'll get to the point.
First, Downloaded as per directed by the installation guide, out of sheer terror of the posts I saw of games basically....exploding...I completely removed the game from my system and proceeded to study (no seriously...study..) the installation guide, the forewarnings and even for firm measure the old TS4 fix guides I used to have.
That, btw is normal, I make it a habit because for the life of me I can understand as an Admin of an Anime group where I'm from how frustrating it can be to place PRECISE instructions and yet have the exact instructions ignored.
Moving on.. Facepalm
 So whilst waiting for the 6 hour download of the rar (no, not complaining sine we were warned seeders are few) I proceeded to "protect" the incoming fix. I.E. (not internet explorer--yuck...) relentlessly setting allowances for SuperAntiSpyware and Microsoft "security" (questionable) Essentials to not screw with the incoming file. And this is before, once again it was even downloaded.

Now here's the fun part.
I always keep the raw rar file of the downloads in case something gets messed up during extraction. First instruction of the fix (or EP...you know what I mean) indicated of course to have GTW and G2G downloaded and installed. While I do keep a copy of the raw rar file on lock on 2 different hard drives, Mega uploads and Drop box (oh yea...I'm a firm believer in Murphy's law) because of the download support threads I downloaded a fresh copy from http://www.games4theworld.org/downloads. I DO NOT obtain any sims files from ANY OTHER provider. Strictly G4TW, because I have the patience of a Saint....within reason. :$

 then proceeded, as the instructions state, to MOVE the file to program files 86 after installing the base game and then moved the instructed folders to the base game file in program file 86. Performed the vcredist 64 and 86 installation before doing anything else. I applied the City living "fix" as the instructions stated.

I should note I previously had the last fix (before you guys just did a lump EP file) working with all Mods. Because I am a control freak in the game, I celebrate Mods but know how they can screw everything up in an instant. Because of that though I am THOROUGH in updating all mods, leave them unpacked (solid state hard drive bless its heart) and I only download from certain modders. Each modder has their own folder, or a subsequent folder type (example Outfits, Hair, Makeup etc) so my OCD is helpful in this case, since I can easily find pesky conflicts with XML files.

I COMPLETELY removed my mods folder to do a dry run of the game with the city living "fix" applied, (placed the mods folder in a backup hard drive and refreshed my desktop) and ran the game as admin after clicking the x64 (yes, my computer is W7 64) TS4 option. It loaded, with the City Living screen. Cool, no issues. Decided to create a new sim. It got to CAS, I decide to click male gender instead (that female was annoying)....and the game crashed: The sims 4 has stopped working.
Uh...ok... DedicatedToLorilihim
Exited the game after it gave another unresponsive message. Remembered That some people had luck with placing the sims 4 folder on the desktop. Did that and went back to WDefender and SuperASpyware to ensure the desktop location was added to the exclusions. 
I tried again. I decide this time to adhere to the definition of insanity, and use a different approach, by going ahead and clicking the giant play button the welcome screen instead of going straight to CAS...You know, in case that was rude to do or something.

The second time, with the different method, I clicked on one of the apartments in the spice district (it got to the neighborhood view). House loading screen came up after selecting the household, then lagged, then crashed. Remember I have no mods on this new game, my Mods folder isn't around. I pore through the old suggested links of what could possibly be the cause, you know...DEP settings and the like. Everything checked out, since I was sure to do that BEFORE installing anything. I even lowered the graphics settings.  Uh oh


Of course, because I'm stubborn, I tried loading the game with the updated Mods folder (I update and keep current, past and future mod folders separate from each other in case there is an update but the mods haven't updated yet) It loaded just fine, even got past creating a sim the 4th time (yea crashed on the household loading screen again) and loaded the household, but crashed in Build mode. Even now I'm on MTS, TSR and S4Updates scrolling through every mod I have downloaded AGAIN to make sure it isn't a modding issue. I have left the Sims 4 folder on the desktop and decided to stop touching it and get help. So...help? Because maybe my thorough preparedness is sorely lacking still and I missed something. Below are screenshots if it means anything. I is confused


Hello @luxx0812,

Just to be sure, you did use WinRAR for extracting the .rar files, and did you see the guide here too?
http://games4theworld.bestgoo.com/t21728-the-sims-4-crashes-freezes-causes-shutdowns-possible-fixes-updated-on-18-07-2016

Another thing to keep in mind is your "Tray"-folder. If you downloaded/installed lots of custom-made sims or houses, that could also be a source of error. Try emptying your Tray-folder temporarily if applicable to your case, and try the game again.


@MonicaRenee wrote:Welcome to my world  Sad


Hello @MonicaRenee,

Please open a new topic for your issue(s). It helps us to keep better track of individual progress, compared to when people post in multiple different threads. Thanks. Smile

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13490
Points : 17788
Reputation : 1883
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: Day 4 of Troubleshoot...

Post by luxx0812 on Sun Jan 01, 2017 2:50 pm

Yes.... to both of those questions. I use Win Rar mainly and Read that thread as I stated BEFORE even downloading the game. I'll try the tray method. Thanks.

_________________
>>Luxx<<
avatar
luxx0812
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims (All related all platforms) GTA (All related all platforms)
Female Posts : 15
Points : 1402
Reputation : 2
Join date : 2013-06-25
Age : 24
Location : Texas, United States

View user profile

Back to top Go down

Re: Day 4 of Troubleshoot...

Post by The_gh0stm4n on Sun Jan 01, 2017 3:15 pm

@luxx0812 wrote:Yes.... to both of those questions. I use Win Rar mainly and Read that thread as I stated BEFORE even downloading the game. I'll try the tray method. Thanks.


Another line of thought: if really nothing else works, uninstall the game, and re-install just the base game. Or if you have access to a second computer, install the base game there, then. Now play that for a while to see how it goes. Smile

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13490
Points : 17788
Reputation : 1883
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

Re: Day 4 of Troubleshoot...

Post by Tarac on Sun Jan 01, 2017 3:38 pm

The simplest way of checking your game:
1. Rename the folder the Sims 4 in Documents - Electronic Arts to The Sims 4_old
2. Start your game by rightclicking on the shortcut on your desktop as an Administrator.
3. You now have a completely new game

No problems now ?
Blame your CC

Now you can try copying files and folders from The Sims 4_old to your newly made folder The Sims 4
avatar
Tarac
Godfather / First Lady
Godfather / First Lady

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 902
Points : 2361
Reputation : 138
Join date : 2013-09-14
Age : 73
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: Day 4 of Troubleshoot...

Post by luxx0812 on Sun Jan 01, 2017 9:21 pm

Sigh. I did say I started the game with no Mods or CC in there, and it still crashed. But alright, I'll do another clean sweep. I installed it on my Windows 10 laptop and it still crashed either on the household load screen, the CAS gender selection or the actual load screen to get to the neighborhood. Only when I added the mod, saves and tray folder to the file that it loaded a household I saved but crashed when I was in buy mode. But sure, what the heck. Nothing beats trying.

_________________
>>Luxx<<
avatar
luxx0812
Beginner
Beginner

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims (All related all platforms) GTA (All related all platforms)
Female Posts : 15
Points : 1402
Reputation : 2
Join date : 2013-06-25
Age : 24
Location : Texas, United States

View user profile

Back to top Go down

Re: Day 4 of Troubleshoot...

Post by The_gh0stm4n on Mon Jan 02, 2017 3:29 am

@luxx0812 wrote:Sigh. I did say I started the game with no Mods or CC in there, and it still crashed (...)


Sorry to hear that, and the frustration is apparent in you replies here. However, keep in mind that we're trying to help you. Smile  The reason I said what I said before was because people literally all the time say "I did everything from the instructions", but in 99 out of 100 cases they either didn't read the .txt files at all, or didn't comprehend them. So it has become a standard procedure for me to check back with "are you sure you did the instructions correctly?". As much as in the remaining 1 out of the 100 cases it may frustrate the OP.

As for the current issue please understand that unfortunately there isn't much else what we or anybody else can suggest. Moreover, please also understand that what we are doing on G4TW here (or at least trying to do) is not always a 100% exact science...not all problems can be solved unfortunately. You said you were playing on a laptop? Note that laptops aren't made for gaming purposes. Even if the thing is branded as a 'gaming laptop'. You can still try ticking the box named "laptop mode" in the game options menu, and see how the gameplay goes from there.

And as mentioned before, if you do decide to do a clean sweep later on, consider installing and testing the stuff progressively: start installing just the base game, play it, see how it goes from there. Then add Get to Work, play a bit. You get the idea.

_________________
Regards, The_gh0stm4n



Forum rules // Forum FAQ // G4TW downloads // Sims store, guides & more (beta) // G4TW on Piratebay

How to install The Sims Medieval // The Sims 2 overview ! // How to install The Sims 3 // Expansion install checklist for TS3 // How to install The Sims 4



Please post game issues on the Forum only. For more general questions about site navigation, you may also e-mail me !


avatar
The_gh0stm4n
Supervising Moderator
Inspector General & Chief of Staff
Supervising ModeratorInspector General & Chief of Staff

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Team Fortress 2, Darkest Hour, GTA: San Andreas, GTA IV, S.W.A.T. 4, Titanfall, Counter-Strike, Hitman: Absolution, Borderlands, Fallout, Dishonored, COD, Battlefield, The Binding of Isaac: Antibirth & Afterbirth †
Male Posts : 13490
Points : 17788
Reputation : 1883
Join date : 2012-11-02
Age : 30
Location : The Situation Room

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum