Sims 4 stopped working after installing City Living

View previous topic View next topic Go down

Sims 4 stopped working after installing City Living

Post by julianabg on Wed 11 Jan 2017, 04:36

I installed City Living a few days ago and since I did, the game freezes after about 20 minutes of playing and then it says "Sims 4 has stopped working" and it closes. I've tried every solution I have found online, but nothing helps. I really don't want to uninstall and install the game and lose my progress Sad PLEEEEEASE someone help me.

julianabg
Beginner
Beginner

Posts : 1
Points : 226
Reputation : 0
Join date : 2017-01-11

View user profile

Back to top Go down

Re: Sims 4 stopped working after installing City Living

Post by The_gh0stm4n on Sat 14 Jan 2017, 16:12

@julianabg wrote:I installed City Living a few days ago and since I did, the game freezes after about 20 minutes of playing and then it says "Sims 4 has stopped working" and it closes. I've tried every solution I have found online, but nothing helps. I really don't want to uninstall and install the game and lose my progress Sad PLEEEEEASE someone help me.


Hello and welcome to the Forum @julianabg,

First, if you haven't done so yet, make sure you are connected to the internet while playing that game (another user gave us this tip, so you could give it a try). Another thing to think about, are you using the TS4.exe or TS4_x64.exe for running the game? Have you right-clicked on the .exe that you use, and chosen "run as Administrator" (helped for me) ?

What about the tips here?
http://games4theworld.bestgoo.com/t21728-the-sims-4-crashes-freezes-causes-shutdowns-possible-fixes-updated-on-18-07-2016
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14091
Points : 18698
Reputation : 1989
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Sims 4 stopped working after installing City Living

Post by Husseinali on Tue 24 Jan 2017, 10:34

Same issue here! After City Living only. I just reinstalled windows 10 to try and see if it fixes the problem.

Husseinali
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Male Posts : 29
Points : 1489
Reputation : 7
Join date : 2013-08-31
Age : 23

View user profile

Back to top Go down

Re: Sims 4 stopped working after installing City Living

Post by The_gh0stm4n on Tue 24 Jan 2017, 17:51

@Husseinali wrote:Same issue here! After City Living only. I just reinstalled windows 10 to try and see if it fixes the problem.


Hello,

Feel free to have a look at the available fixes/solutions from other threads. If after that you still cannot solve your problem, please open a new topic on your own. Thanks! Smile
avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†
Male Posts : 14091
Points : 18698
Reputation : 1989
Join date : 2012-11-02
Age : 30
Location : San Fierro

View user profile

Back to top Go down

Re: Sims 4 stopped working after installing City Living

Post by Sathanux on Sun 29 Jan 2017, 21:40

I have the same problem, does anyone have a solution?

After City Living, I can play the game, but it stops randomly. 
Sometimes I can play for 1 hour, sometimes for 20 minutes... But I randomly get the message ''Sims 4 stopped working''.
I've tried all compatibility settings, 256 color, ran as admin, tried the 32* bits shortcut, then the 64* (my system is 64) but nothing seems to help. 
I've tried reinstalling the game, and it's still the same. (RELOADED game base and games4theworld expansion packs, installed the correct order)
I've tried deleting the ''MyDocuments'' folder, but all it did was vanish with my in-game progress.
I was looking for a ultimate fix but they say we don't need it with the last City Living crack. 
Anyone?
avatar
Sathanux
Beginner
Beginner

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : Sims, Final Fantasy and Metal Gear Solid.
Male Posts : 4
Points : 225
Reputation : 0
Join date : 2017-01-15
Age : 22

View user profile

Back to top Go down

Re: Sims 4 stopped working after installing City Living

Post by Husseinali on Mon 30 Jan 2017, 09:56

Actually, after reinstalling windows 10 my game hasn't crashed so far. I can now play for more than 6 hours without the game crashing. Looks like somethibg was conflicting before.

Husseinali
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Male Posts : 29
Points : 1489
Reputation : 7
Join date : 2013-08-31
Age : 23

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum