Problems after installing CL. [SOLVED]

View previous topic View next topic Go down

Problems after installing CL. [SOLVED]

Post by purrfectionism on Fri 13 Jan 2017, 19:04

Hi everyone,


I just updated my The Sims 4 collection to include City Living, as per the instructions in the download. My folder is located in C:\Program Files\ and I am running as administrator. When the game launches none of my previous save files appear. How can I fix this? I checked the saves folder and everything seems in order.


Also, with the most recent update from G4TW what game version should I be seeing? Mine is 1.25something - is this correct?


Thanks so much for your help!


Last edited by The_gh0stm4n on Sat 14 Jan 2017, 17:03; edited 4 times in total (Reason for editing : New information)

purrfectionism
Beginner
Beginner

Posts : 2
Points : 176
Reputation : 0
Join date : 2016-10-08

View user profile

Back to top Go down

Re: Problems after installing CL. [SOLVED]

Post by Tarac on Fri 13 Jan 2017, 22:10

1.25.136.1020 is correct
avatar
Tarac
Godfather / First Lady
Godfather / First Lady

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Male Posts : 905
Points : 2366
Reputation : 138
Join date : 2013-09-14
Age : 73
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: Problems after installing CL. [SOLVED]

Post by purrfectionism on Sat 14 Jan 2017, 02:40

I fixed all my problems! Smile



Mod edit: problem solved, topic closed. Feel free to open a new topic anytime again you need more help or advice!

- The_gh0stm4n

purrfectionism
Beginner
Beginner

Posts : 2
Points : 176
Reputation : 0
Join date : 2016-10-08

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum