"Sims 3 has stopped working" everytime I open the TS3W.exe

View previous topic View next topic Go down

"Sims 3 has stopped working" everytime I open the TS3W.exe

Post by chicopandabear on Thu Oct 27, 2011 9:30 am

The Sims 3 plumbob Help The Sims 3 plumbob

I'm trying to fix this with the help of modthesims.info's post for 2 days.

FIRST, i wasn't able install my CCs via launcher and the message "sims 3 launcher has stopped working." kept on appearing. I did everything. I reinstalled my base game and all my expansion packs twice. I made a back-up and after installing all my eps and base game, i brought all my back-ups to my the sims 3 folder. I have a mods folder so i replaced the resource.cfg file into a new one. I was able to install all my CCs again and it was a success. My game opened. But when the message appeared that some objects are missing, I reinstalled all my CCs again. I did it thrice, i checked my game again but nothing happened. So i searched everything but nothing helped. Til i found this http://www.modthesims.info/showthread.php?t=382520

I did those instructions. When i followed the 4th step under the MORE DETAILED INSTRUCTION:, i was expecting for this to appear

[img][/img]

BUT this appeared

[img][/img]

When i finished the steps. I tried to open my game but this suddenly appeared

[img][/img]

I dunno what to do now.. Mad Sad Sad bounce

Please help me guys Sad I DID EVERYTHING. I SEARCHED ALL OVER THE INTERNET BUT NOTHING HELPED!! I wanna cry now

chicopandabear
Beginner
Beginner

Posts : 3
Points : 2223
Reputation : 0
Join date : 2011-07-28

View user profile

Back to top Go down

Re: "Sims 3 has stopped working" everytime I open the TS3W.exe

Post by Aɾყα on Thu Oct 27, 2011 9:38 am

Hello,
At this time I'm unable to read the post you linked to, I'm getting a message to try again later, until that time I'll be unable to offer any thoughts, so please check back later.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20013
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

Re: "Sims 3 has stopped working" everytime I open the TS3W.exe

Post by Adwomin on Thu Oct 27, 2011 11:20 am

Hello,

Why would you seek help there?
Anyhow, please apply this Fix very carefully: http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems

Besides, before applying it, remove ALL your Custom Content and/or Mods.

_________________
Bonsoir, friend.


~ Nobody's gril. ~
avatar
Adwomin
free society
free society

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : GTA Series, Cities: Skylines, Prison Architect, Borderlands series
Female Posts : 19211
Points : 1026350
Reputation : 2242
Join date : 2010-03-12
Age : 15
Location : Del Perro Heights

View user profile https://www.games4theworld.org

Back to top Go down

Re: "Sims 3 has stopped working" everytime I open the TS3W.exe

Post by snadrem on Thu Oct 27, 2011 5:12 pm

I have the same problem. Gamelauncher wouldn't work en freezes the whole time. Launching the game with the TS3W link works, but then it freezes in game and the same messagebox appeares.

I removed all of my custom content and applied the fix just as described, but my game still doesn't work: after various amounts of time it crashes again.

System requirements are all up to date.

snadrem
Beginner
Beginner

Posts : 4
Points : 2132
Reputation : 0
Join date : 2011-10-27

View user profile

Back to top Go down

Re: "Sims 3 has stopped working" everytime I open the TS3W.exe

Post by turtlemh on Thu Oct 27, 2011 5:46 pm

My launcher just stopped working today for no apparent reason. Then I noticed last night before I went to bed my lovely friend microsoft did an update. I have windows 7 don't know if you had the same. I did the system restore to two days ago. My game is working again. I still have to use the TWS3 file to launch it though. Moral of the story I'm turning updates off.

turtlemh
Posting Nerd
Posting Nerd

Posts : 22
Points : 2227
Reputation : 1
Join date : 2011-08-18

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum