Sims 3 not launching. [SOLVED]

View previous topic View next topic Go down

Sims 3 not launching. [SOLVED]

Post by Dzemo on Fri 28 Oct 2011, 00:08

So i tried launching the Sims 3 a couple of times tonight. What basically happens is that the launcher bar opens, it loads correctly and when i click the play button the mouse button starts to show the loading animation and it always does that and in the end it says that the sims 3 is not responding. i dont have any mods installed, i dont know why do i have that problem but i hope its nothing serious. Can anybody help me and tell me whats going on or am i the only one who has this problem?

Dzemo
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3, Assassin's Creed 3
Male Posts : 39
Points : 2211
Reputation : 0
Join date : 2011-10-01

View user profile

Back to top Go down

Re: Sims 3 not launching. [SOLVED]

Post by turtlemh on Fri 28 Oct 2011, 02:39

I had the same problem today. I noticed that windows did an update. Don't know if that's the reason it stopped working.

I now use the file Tw3s (In the main sims game folder) to play the game and that goes around the launcher and works. I however did a system restore too but not sure if you have to do that.

turtlemh
Posting Nerd
Posting Nerd

Posts : 22
Points : 2228
Reputation : 1
Join date : 2011-08-19

View user profile

Back to top Go down

Re: Sims 3 not launching. [SOLVED]

Post by authoress on Fri 28 Oct 2011, 13:31

I have the same problem as turtlemh.
However, suddenly a patch had been updated and that's when my launcher stopped working all of sudden.
My latest pack installed was 'Pets', but I don't know if that means anything. /:

authoress
Beginner
Beginner

Posts : 7
Points : 2145
Reputation : 1
Join date : 2011-10-18

View user profile

Back to top Go down

Re: Sims 3 not launching. [SOLVED]

Post by Dzemo on Fri 28 Oct 2011, 14:18

i tried to play it again to day and it worked correctly now, i didn't try to do anything, i guess there was some problems, but it works great now

Admin edit: Problem solved, topic closed. Have fun playing!

- ADMIN

Dzemo
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 32 bits (x86)

Favourite games : The Sims 3, Assassin's Creed 3
Male Posts : 39
Points : 2211
Reputation : 0
Join date : 2011-10-01

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum