Sims Medieval .NET Framework problem

View previous topic View next topic Go down

Sims Medieval .NET Framework problem

Post by JellybeanJayden on Sun 30 Oct 2011, 16:03

I looked through many post and didn't find this one, so sorry if its been posted before...



I downloaded the sims medieval followed the installation guide, everything is copied where it needs to be. But when I try to run the game a pop up comes up that says "To run this application, you first must install one of the following verisons of the .NET Framework : v4.0 Contact your application publisher for instructions about obtaining the approiate version of the .NET Framework."



How do I fix this?? Please !!


Last edited by JellybeanJayden on Sun 30 Oct 2011, 16:19; edited 1 time in total (Reason for editing : Forgot a ")

JellybeanJayden
Beginner
Beginner

System architecture :
  • 64 bits (x64)

Favourite games : The sims
Female Posts : 2
Points : 2244
Reputation : 0
Join date : 2011-10-30
Age : 24

View user profile

Back to top Go down

Re: Sims Medieval .NET Framework problem

Post by ☠ ~ Aɳɳ ~ ☠ on Mon 31 Oct 2011, 10:46

Hello,
Is your Windows up to date?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20174
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum