Custom content issue

View previous topic View next topic Go down

Custom content issue

Post by Minaki on Sun 06 Nov 2011, 14:08

I've been having all sorts of issues since I installed the Sims 3 Pets. Everything from lag, random freezing and crashes and even blue screens of death. It became so bad that at one point some of my computer registry files were corrupted, including some of the sims games reg files as well. After that I couldn't even uninstall the games in order to install everything again. I had to download the Your Uninstaller tool from the site to be able to remove the games.
I just finished reinstalling everything back again and applied the fix for pets and I've been installing my custom content back to the game. I've succeeded in installing most things, but some items fail to install, giving the following error messages:

"Error: requires expansion package."

or the most common

"Installation failed: make sure your game has the last Software Updates and try again."

Considering I followed the "How to install The Sims 3 correctly" tutorial to install all expansions and mini packs (all downloaded from the site, including the fixed version of Pets, 'cause I feared my old downloads could be the problem) and then applied the fix and my game is updated, I have no idea what the problem might be. Maybe this contents are just not Pets Compatible?

ps: I used TG Unblock 2 (from thesimstg) and the RigFix (from The Sims Resource) on the files before I installed them.

Minaki
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7

System architecture :
  • 64 bits (x64)

Female Posts : 21
Points : 2149
Reputation : 0
Join date : 2011-11-04
Age : 26
Location : Portugal

View user profile

Back to top Go down

Re: Custom content issue

Post by Aɾყα on Sun 06 Nov 2011, 18:04

Hello,
I think its most likely that this problem is caused by an outdated mod and getting an updated version would solve the problem.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20014
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum