Got it working by following FIX by 88eyeballz and now back with ERROR.

View previous topic View next topic Go down

Got it working by following FIX by 88eyeballz and now back with ERROR.

Post by PMSowhat on Sun 11 Dec 2011, 21:33

Okay seriously.... I'm starting to get PISSED OFF.
I finally got it to work, I got to play the game for a week and today I started the game and BAM!
I get this error :

Unable to start game
Service initialization failed (0x024e424f)

At this point i would click ok, and then it would come up with this:

Exception Raised
Unhandled exception 0x80000003 at address 0x0058a526.
Do you wish to debug? YES OR NO

Well, this is strange because I got this error before when I hadn't figured out yet how to get the game working.... But I fixed it by following the FIX by 88eyeballz. So I opened the Sims FIX again and copied the #crack files again.... maybe that was the problem. BUT it doesn't work..... It is seriously working on my nerves.... ANNOYING.

Does anyone know what to do?

Thanks in advance

PMSowhat
Beginner
Beginner

Posts : 18
Points : 2256
Reputation : 0
Join date : 2011-11-06

View user profile

Back to top Go down

Re: Got it working by following FIX by 88eyeballz and now back with ERROR.

Post by imalumberjack on Tue 20 Dec 2011, 08:40

I'm getting the same error message after I create a family and move them into a household, and then the game crashes. Is that what happens to you too? I hope someone comes up with a way to fix this soon!

imalumberjack
Beginner
Beginner

Posts : 4
Points : 2403
Reputation : 0
Join date : 2011-05-21

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum