New problem! Issues within Create-A-Sim :(

View previous topic View next topic Go down

New problem! Issues within Create-A-Sim :(

Post by Everydayimbyfuglien on Sun 11 Dec 2011, 21:58

So I've been trying to install Sims 3 Pets for awhile and no matter what I do I keep getting that error message as I go through installation. I used the stuffit expander and mounted the image and everything and nothing seems to be working. I used the version of sims 3 from TPB that says I can't update it or else it wont work soo I'm not sure if thats it or what?

I tried to get the ultimate fix but when I clicked it from the fileserve link and clicked slower download and typed in the code, it was just a page. Like I'm not sure what to click after that or if it should download automatically? Nothing starts. And then when I use the mirror and try to extract it it says theres nothing compressed or something like that. Sad So i'm not really sure what to do.

When I used the base game from the DMG files it said it wasn't recognized after I joined them together and tried to attach the image and all that good stuff sooo i tried that as well.

Suggestions?

Edit: Okay when I started browsing through the boards I saw someone said to reinstall the G4TW version of the base game but when I tried the first time it said it was an unauthorized, not final version or whatever and I still got the same error. And the dmg files aren't working Sad

Edit: Okay so I finally got the game to work. I had to uninstall everything and update the game, but not play the game until I had installed Pets. But my issue now is in Create-A-Sims, when I go to make a sim, I click on like..the hair option or traits or whatever on the lefthand side and none of them open up. They work for horses, just not sims.


Last edited by Everydayimbyfuglien on Thu 15 Dec 2011, 16:33; edited 1 time in total

Everydayimbyfuglien
Beginner
Beginner

Posts : 6
Points : 2091
Reputation : 0
Join date : 2011-12-11

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by PMSowhat on Sun 11 Dec 2011, 22:07

Read this, maybe it'll get you a bit further... I know it helped me.

http://games4theworld.bestgoo.com/t2341-the-sims-3-pets-step-by-step-installation-with-fixes

PMSowhat
Beginner
Beginner

Posts : 18
Points : 2146
Reputation : 0
Join date : 2011-11-06

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by Everydayimbyfuglien on Sun 11 Dec 2011, 22:52

I got past the initial issue but when I patched it and installed Pets, it says An Unknown Error Occured and shuts down. So I replaced the thing in the info.plist so that it starts without a launcher and now when I start it I get:

Unable to start game

Service initialization failed (0x0175dcbb)

I tried the ultimate fix one more time from the mirror since I cant figure out how to download it from fileserve and it says:

The structure of the archive is damaged (Error #17540)

Everydayimbyfuglien
Beginner
Beginner

Posts : 6
Points : 2091
Reputation : 0
Join date : 2011-12-11

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by PMSowhat on Sun 11 Dec 2011, 22:58

Ok, well I skipped the Patch that the FIX says to install. Because it didn't work with me. I installed the base game, then Generations and Town Life Stuff... Updated it and installed Pets then put the #crack in the folder. Only then did I install all the other expansion packs.

I don't really know what 'Mirror' is. What kind of package do you get the Ultimate Fix in? A .rar ? Because that's what I got it in and it contains all kinds of folders with the names of each expansion pack plus a #crack folder and THAT is the only folder I used. No other cracks applied, just the one from the #crack folder.

Maybe uninstall everything and try again? But without the patch? Because the Sims get's patched through UPDATES takes from the Launcher as well.

Good luck.

PMSowhat
Beginner
Beginner

Posts : 18
Points : 2146
Reputation : 0
Join date : 2011-11-06

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by Everydayimbyfuglien on Sun 11 Dec 2011, 23:05

the mirror is the alternative link for the ultimate fix. It comes in a .rar thing but I cant do anything with it. It says its damaged Sad So I cant get any of the cracks or anything, I guess.

When I try to download it from the main link I press "Slower download" and then type in the captcha and then it takes me to another page but I don't know what to do from there. It doesn't download automatically.

Everydayimbyfuglien
Beginner
Beginner

Posts : 6
Points : 2091
Reputation : 0
Join date : 2011-12-11

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by PMSowhat on Sun 11 Dec 2011, 23:09

No, it doesn't download automatically. But if I'm not mistaken it counts down in the upper right corner of the screen after entering the code. And after that the digits change to: Download . Have you downloaded Stuffit Expander? Try downloading the FIX again and use the Expander to unpack it. It has to work after that.

PMSowhat
Beginner
Beginner

Posts : 18
Points : 2146
Reputation : 0
Join date : 2011-11-06

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by Everydayimbyfuglien on Sun 11 Dec 2011, 23:28

Ah poo. I tried it with the expander and I still get the same error.

The structure of the archive is damaged (Error #17540)

Can someone email me the fix as an attachment? Not the .rar thing but the folders in it? I don't know why I'm having so many issues with this Sad

Everydayimbyfuglien
Beginner
Beginner

Posts : 6
Points : 2091
Reputation : 0
Join date : 2011-12-11

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by PMSowhat on Sun 11 Dec 2011, 23:40

Sent you an PM

PMSowhat
Beginner
Beginner

Posts : 18
Points : 2146
Reputation : 0
Join date : 2011-11-06

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by Everydayimbyfuglien on Sun 11 Dec 2011, 23:59

ughhh diogaksgjadsg. Still getting the same
Unable to start game

Service initialization failed (0x0175dcbb) error.

Followed the fix and everything and applied the ultimate fix crack Sad

Everydayimbyfuglien
Beginner
Beginner

Posts : 6
Points : 2091
Reputation : 0
Join date : 2011-12-11

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by PMSowhat on Mon 12 Dec 2011, 00:02

Hmmmmmmmpf. Okay so I'm out of options.... Sorry maybe someone else can help you.

PMSowhat
Beginner
Beginner

Posts : 18
Points : 2146
Reputation : 0
Join date : 2011-11-06

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by Everydayimbyfuglien on Thu 15 Dec 2011, 17:00

So I got the actual game to run and I started playing, but after I go to create a household then create a sim, I can't go anywhere passed the initial little option of naming my sim and doing the skin tone and body weight and stuff. When I go to click like "hair" to change it, nothing shows up. I can hear it click but all I see is the menu, not the actual thing that lets me change hair styles and colors.

Sad seriously having too many issues.

Everydayimbyfuglien
Beginner
Beginner

Posts : 6
Points : 2091
Reputation : 0
Join date : 2011-12-11

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by kylieann on Sat 24 Dec 2011, 14:34

The same problem is happening with me. I downloaded Sims 3 Pets and everything seems fine until I get into create a sim, then the hair menu won't come up, none of the clothing shows, etc. I uninstalled Pets but it still is happening. Have you figured it out?

kylieann
Beginner
Beginner

Posts : 2
Points : 2074
Reputation : 0
Join date : 2011-12-24

View user profile

Back to top Go down

Re: New problem! Issues within Create-A-Sim :(

Post by duhPanda on Mon 07 May 2012, 15:57

I've got the same problem, updated to showtime (have nearly all expansions now), did the fix and still have this problem within create a sim...

Sucks and need the help cuz i want to play!!

Deleted all my CC & mods...

Need help Smile

duhPanda
Beginner
Beginner

Posts : 1
Points : 1936
Reputation : 0
Join date : 2012-05-07

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum