Problem after updating to v1.29. [SOLVED]

View previous topic View next topic Go down

Problem after updating to v1.29. [SOLVED]

Post by rijahopeahmed on Fri 16 Dec 2011, 02:28

After updating, now whenever I start up the game it gives me a box saying:

"It looks like you have installed an unofficial game modification that does not match your current version of The Sims 3. We recommend that you either uninstall these game modifications or get updated versions of them - otherwise you may experience crashes or significant bugs.

Do you want to quit?"

Then, I get the two options of Quit or Continue. I clicked continue one time, and it did crash when I went to open my saved family.

How do I fix this?

Yes, I have installed the Ultimate Fix...

rijahopeahmed
Posting Nerd
Posting Nerd

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 55
Points : 2403
Reputation : 0
Join date : 2011-08-25
Age : 19
Location : Ontario, Canada

View user profile

Back to top Go down

Re: Problem after updating to v1.29. [SOLVED]

Post by ShadowShyris on Fri 16 Dec 2011, 02:39

The fix is not updated to work with 1.29. You can either wait until the updated fix comes out, which it will be as soon as they can possibly do it. Or you can back up your family and uninstall and reinstall everything and make sure to stay at 1.26. I suggest waiting

ShadowShyris
Beginner
Beginner

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 6
Points : 2196
Reputation : 0
Join date : 2011-12-15
Age : 25

View user profile

Back to top Go down

Re: Problem after updating to v1.29. [SOLVED]

Post by rijahopeahmed on Fri 16 Dec 2011, 02:53

Oh, alright thanks! I'd rather wait. (:

Admin edit: Please read this for more information: http://games4theworld.bestgoo.com/t2808-the-sims-3-update-129-available

- ADMIN

rijahopeahmed
Posting Nerd
Posting Nerd

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3
Female Posts : 55
Points : 2403
Reputation : 0
Join date : 2011-08-25
Age : 19
Location : Ontario, Canada

View user profile

Back to top Go down

Re: Problem after updating to v1.29. [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum