Create a Sim Custom Content Images Missing

View previous topic View next topic Go down

Create a Sim Custom Content Images Missing

Post by midnightphoenix123 on Mon 13 Feb 2017, 22:16

So I installed a bunch of Sims from the Sim Exchange in order to get a large amount of custom content installed, but when I am in game creating a Sim the custom content images don't load. It looks like all the custom content is there and usable but the images don't load. There are a few pieces of content that load, but other then those nothing loads so I have no idea what the item is.

Does anyone know why this is happening?

Posts : 1
Points : 1954
Reputation : 0
Join date : 2012-11-16

View user profile

Back to top Go down

Re: Create a Sim Custom Content Images Missing

Post by MilosGamerSRB on Tue 14 Feb 2017, 23:45

Hello and welcome to the forum.
Keep in mind that some parts of the Exchange have parts that previously needs to be installed in the game (for example, Sim has 1 CC hair and I need to download that CC hair too). This happened to me too but I solved it out when I installed all of the parts that require for 1 part.

The Sims Plumbob 1   MilosGamerSRB  The Sims Plumbob 1  

The Sims 3 plumbob SIMS Series are king The Sims 3 plumbob
Posting Freak
Posting Freak

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3, The Sims 4, Grand Theft Auto series, Roblox
Male Posts : 145
Points : 873
Reputation : 16
Join date : 2016-06-08
Location : Belgrade, Serbia

View user profile

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum