City Living Glitch

View previous topic View next topic Go down

City Living Glitch

Post by Dee Wraynged on Fri 17 Feb 2017, 21:45

Hi, there

Today I installed Sims 4, Sims Get to Work, Get Together and City Living.
I followed all the instructions (copying files into proper folder, moving Sims 4 folder to C:/Programs Files (x86)). 
When I launched the game, it loaded perfectly fine. I got notifications for new content for all the games except City Living.

When I created a new character, I had the option of moving her to any of the new worlds except San Myshuno. I moved my character into Newcrest, but none of the houses loaded there. All that showed up where square icons of this like winged horse, or something. this non-problem solved


I went into options -> Credits and sure enough all the credits were listed up until Get Together. It's like I didn't 'install' City Living.


I'm wondering if I missed some instructions somewhere or did something incorrectly...any help appreciated. Thank you very much Smile


Last edited by Dee Wraynged on Fri 17 Feb 2017, 22:05; edited 1 time in total

Dee Wraynged
Beginner
Beginner

Favourite games : Sims 4
Posts : 3
Points : 221
Reputation : 0
Join date : 2017-02-17

View user profile

Back to top Go down

Re: City Living Glitch

Post by Tarac on Fri 17 Feb 2017, 21:59

Newcrest is an empty town, there are no houses, only empty lots.
EA did this after complains that the other towns had so little possibilities to build in.
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4177
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: City Living Glitch

Post by Dee Wraynged on Fri 17 Feb 2017, 22:04

Oh, I see.

Thank you very much. That clears up that non-glitch then Smile

Dee Wraynged
Beginner
Beginner

Favourite games : Sims 4
Posts : 3
Points : 221
Reputation : 0
Join date : 2017-02-17

View user profile

Back to top Go down

Re: City Living Glitch

Post by Tarac on Fri 17 Feb 2017, 22:07

About City Living:
Maybe you forgot to copy/paste the folder EP03 from the download to your install folder.
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4177
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: City Living Glitch

Post by Dee Wraynged on Mon 20 Feb 2017, 05:34

No, I copied and pasted all the folders from City Living to the Sims 4 folder.


I'm thinking that maybe I just have an outdated version of the Sims 4? I downloaded Sims 4, Get to Work and Get Together quite a while ago (I'm thinking back in September or October) but never installed them until Friday. Would that make a difference? Would I need to re-download the base game & expansion packs?


The Installation Guide I have for the Sims 4 Base Game says that it includes version 1.0.797.20 of the game

Re-downloaded Sims 4 only to see it was the same version...there's a useless 8gig download   Why.
I've uninstalled the game & will retry installing it at a later date and see what happens.

Does it matter if I run the game at all in-between installing the EPs?

Dee Wraynged
Beginner
Beginner

Favourite games : Sims 4
Posts : 3
Points : 221
Reputation : 0
Join date : 2017-02-17

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum