Expansions Not Loading Followed Instructions

View previous topic View next topic Go down

Expansions Not Loading Followed Instructions

Post by Jpoolay on Sat 11 Mar 2017, 16:44

So I read all the installation instructions and did as I read(I actually have had it work just fine on this computer in the past, before a reformat). 
I installed the games as the guide follows and tried to play. Nada, the error for origin not being open popped up.
I then moved the Sims 4 folder out of the Electronic Arts folder(never had one in my origin folder), and it would still prompt for origin.
I then applied the fix and bam! it started working without the expansion packs.
I'm unsure where to go from here.

Jpoolay
Beginner
Beginner

Favourite games : The SIms
Posts : 1
Points : 283
Reputation : 0
Join date : 2017-03-11

View user profile

Back to top Go down

Re: Expansions Not Loading Followed Instructions

Post by Tarac on Sat 11 Mar 2017, 18:42

Do not load the fix !!!
see MOVIE
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4263
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum