The Sims 4 not working error after installing "Get To Work"

View previous topic View next topic Go down

The Sims 4 not working error after installing "Get To Work"

Post by booooo864 on Sun 12 Mar 2017, 22:31

So I downloaded the Base game from here, installed it and it worked fine. Then, I downloaded the 3 expansion packs, and after I followed the instructions and copied the files from "Get To Work" in my The Sims 4 folder (which I did move to the correct folder, and didn't leave in the "Electronic Arts" folder), my game only goes up to the screen where it has the logo, and then gives me a "The sims 4 has stopped working" error. I don't know what to do. Help?

booooo864
Beginner
Beginner

Favourite games : The Sims 4
Posts : 1
Points : 164
Reputation : 0
Join date : 2017-03-12

View user profile

Back to top Go down

Re: The Sims 4 not working error after installing "Get To Work"

Post by Patita_Budiii on Sun 12 Mar 2017, 23:01

Try to Install revo unnistaller pro, and do a deep unnistalling of your game. Be sure that there are no leftovers on the programs x86 and documents. After that, turn your antivirus off and install your game correctly.
You installed get to work and that happened or you installed the other ep´s? I didn´t understand that.

Patita_Budiii
Beginner
Beginner

Windows version :
  • Windows 8

System architecture :
  • 64 bits (x64)

Favourite games : Sims 3, Bioshock 2
Female Posts : 1
Points : 168
Reputation : 0
Join date : 2017-03-12
Age : 18
Location : Portugal

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum