Origin requires update?

View previous topic View next topic Go down

Origin requires update?

Post by CrumbyBread on Wed 10 May 2017, 19:02

So, everything has been working fine until today I started up Zclient and it updated. It renamed the old Zclient to old_zclient, deleted it, added some new files then worked like normal.

However, when I try to startup ZLOrigin I get this:


Is anyone else getting this? How do I fix it?

CrumbyBread
Beginner
Beginner

Favourite games : Battlefield 4
Posts : 7
Points : 143
Reputation : 0
Join date : 2017-05-10

View user profile

Back to top Go down

Re: Origin requires update?

Post by CrumbyBread on Thu 11 May 2017, 22:13

Could I get a reply?

CrumbyBread
Beginner
Beginner

Favourite games : Battlefield 4
Posts : 7
Points : 143
Reputation : 0
Join date : 2017-05-10

View user profile

Back to top Go down

Re: Origin requires update?

Post by Shamrock on Fri 12 May 2017, 09:56

CrumbyBread wrote:Could I get a reply?
Hello,


As you may have seen on every other post on this forum, the servers are down for ZLOrigin.
So there isn't much we can do at this time.

_________________
Have some tea, and take care!
Best regards,

Shamrock  





Please PM or e-mail me for any help or advice!
avatar
Shamrock
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 3 (series), Warcraft III, Civilization V, Vampire Bloodlines, Football Manager 2012, Pokemon games
Male Posts : 3265
Points : 5912
Reputation : 381
Join date : 2012-03-06
Location : On the slim border between sane and insane

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum