Latest update is nothing but confusion.

View previous topic View next topic Go down

Latest update is nothing but confusion.

Post by WulfyRoxas on Tue 16 May 2017, 23:52

So yesterday after the G4TW Update of the Vampires and Toddlers came out, I first went and installed City Living. 
Played the game yesterday to make sure it still worked, and today when I got home, I let the Vamps and Toddlers one finish and installed it.
I opened the game and all was normal and got the info boxes about the new packs and stuff and then when I went to make a sim, nothing was working.
The buttons were gone, boxes were gone, the mouse still worked but if I tried to drag the sim, it turned into a solid gray box. 

The only thing that was there was the default sim that loaded to start making it, and my modded checkerboard background. 
So I thought "okay maybe I should just disable mods". I did that and restarted the game, and I FIRST started by trying to open the settings menu before I went to Create-A-Sim, and when I went to game options, only one tab showed up, being the Graphics tab. But there was nothing else, no words, options, bars, nothing, just an empty white space.

So then I thought "okay, maybe I just need to back up my documents folder and make a new one." 
I did that and when I opened the game I didn't go to CAS, but tried to go to settings again.
Everything was there and I set up the correct graphic settings I want and then went to restart the game so they could apply.

After the game restarted, the same issue with nothing showing up in the options happened again.
And everytime this happens, I can't close the settings window or press Escape or click off the box or anything.
I have to open Task Manager just to get the game to shut off.

Is it possible that my copy may have gone corrupted and I need to reinstall the whole game now?
I have my copy of the game before I installed City Living and the Vamps and Toddlers safely backed up but the ZIP file that Vamps and Toddlers are in is fine. It doesn't open and say corrupt or damaged.

Sooo I started the game one more time and... everything was working normal until it occasionally froze for a second every now and then.
I made myself and my imagination of a daughter, made em vampires, chose an apartment and I'm pretty sure I've been on this loading screen for about five minutes now.

I know the loading screen is already a huge issue but my main concern is whatever happened before that with dissapearing buttons and options and stuff.

_________________
One cannot just simply "play" the Sims.
avatar
WulfyRoxas
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : RPG, Fantasy, Simulation
Male Posts : 40
Points : 894
Reputation : 0
Join date : 2015-05-17
Age : 22
Location : USA

View user profile http://www.youtube.com/WulfyRoxas (gimme ideas for videos plz XD

Back to top Go down

Re: Latest update is nothing but confusion.

Post by kellymf79 on Wed 17 May 2017, 00:28

I hope someone has a fix for your problem because I am having the same issue with the CAS. I have no buttons/options to make any changes and I also can't exit while I'm in CAS as well as having to go to task manager to shut the game down. I'm not having issues with the endless load screen but I did have an issue getting the game to start. My x64 shortcut that I've always used to play no longer works (I get the need origin error message even after trying to create a new shortcut after the update) but the x86 shortcut works. I guess as long as one of them works I'm happy but I need my CAS fixed desperately.


Edit: Issue solved Carlos is tha man!!!


Last edited by kellymf79 on Wed 17 May 2017, 06:45; edited 1 time in total (Reason for editing : Solved)

_________________



avatar
kellymf79
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 27
Points : 899
Reputation : 0
Join date : 2015-04-10
Location : Colorado

View user profile

Back to top Go down

Re: Latest update is nothing but confusion.

Post by Ahza Moncha on Wed 17 May 2017, 01:44

Everything else works for me but my installed game packs, stuff packs and DLCs are never "owned" but they are, I have all of them installed but since I installed the Toddlers patch I have been having this problem.

Can someone help me? Anyone at all using a MAC that has successfully installed the toddler patch? How did you do it?
avatar
Ahza Moncha
Beginner
Beginner

Favourite games : Sims
Posts : 4
Points : 134
Reputation : 0
Join date : 2017-04-09

View user profile

Back to top Go down

Re: Latest update is nothing but confusion.

Post by kellymf79 on Wed 17 May 2017, 06:44

@WulfyRoxas wrote:So yesterday after the G4TW Update of the Vampires and Toddlers came out, I first went and installed City Living. 
Played the game yesterday to make sure it still worked, and today when I got home, I let the Vamps and Toddlers one finish and installed it.
I opened the game and all was normal and got the info boxes about the new packs and stuff and then when I went to make a sim, nothing was working.
The buttons were gone, boxes were gone, the mouse still worked but if I tried to drag the sim, it turned into a solid gray box. 

The only thing that was there was the default sim that loaded to start making it, and my modded checkerboard background. 
So I thought "okay maybe I should just disable mods". I did that and restarted the game, and I FIRST started by trying to open the settings menu before I went to Create-A-Sim, and when I went to game options, only one tab showed up, being the Graphics tab. But there was nothing else, no words, options, bars, nothing, just an empty white space.

So then I thought "okay, maybe I just need to back up my documents folder and make a new one." 
I did that and when I opened the game I didn't go to CAS, but tried to go to settings again.
Everything was there and I set up the correct graphic settings I want and then went to restart the game so they could apply.

After the game restarted, the same issue with nothing showing up in the options happened again.
And everytime this happens, I can't close the settings window or press Escape or click off the box or anything.
I have to open Task Manager just to get the game to shut off.

Is it possible that my copy may have gone corrupted and I need to reinstall the whole game now?
I have my copy of the game before I installed City Living and the Vamps and Toddlers safely backed up but the ZIP file that Vamps and Toddlers are in is fine. It doesn't open and say corrupt or damaged.

Sooo I started the game one more time and... everything was working normal until it occasionally froze for a second every now and then.
I made myself and my imagination of a daughter, made em vampires, chose an apartment and I'm pretty sure I've been on this loading screen for about five minutes now.

I know the loading screen is already a huge issue but my main concern is whatever happened before that with dissapearing buttons and options and stuff.

By any chance do you use a CAS mod? I had forgotten I had one that gives me 4 columns instead of the normal. Once I deleted it and got the updated version, my CAS is now back to normal.

_________________



avatar
kellymf79
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 27
Points : 899
Reputation : 0
Join date : 2015-04-10
Location : Colorado

View user profile

Back to top Go down

Re: Latest update is nothing but confusion.

Post by WulfyRoxas on Thu 18 May 2017, 23:10

@kellymf79 wrote:
@WulfyRoxas wrote:So yesterday after the G4TW Update of the Vampires and Toddlers came out, I first went and installed City Living. 
Played the game yesterday to make sure it still worked, and today when I got home, I let the Vamps and Toddlers one finish and installed it.
I opened the game and all was normal and got the info boxes about the new packs and stuff and then when I went to make a sim, nothing was working.
The buttons were gone, boxes were gone, the mouse still worked but if I tried to drag the sim, it turned into a solid gray box. 

The only thing that was there was the default sim that loaded to start making it, and my modded checkerboard background. 
So I thought "okay maybe I should just disable mods". I did that and restarted the game, and I FIRST started by trying to open the settings menu before I went to Create-A-Sim, and when I went to game options, only one tab showed up, being the Graphics tab. But there was nothing else, no words, options, bars, nothing, just an empty white space.

So then I thought "okay, maybe I just need to back up my documents folder and make a new one." 
I did that and when I opened the game I didn't go to CAS, but tried to go to settings again.
Everything was there and I set up the correct graphic settings I want and then went to restart the game so they could apply.

After the game restarted, the same issue with nothing showing up in the options happened again.
And everytime this happens, I can't close the settings window or press Escape or click off the box or anything.
I have to open Task Manager just to get the game to shut off.

Is it possible that my copy may have gone corrupted and I need to reinstall the whole game now?
I have my copy of the game before I installed City Living and the Vamps and Toddlers safely backed up but the ZIP file that Vamps and Toddlers are in is fine. It doesn't open and say corrupt or damaged.

Sooo I started the game one more time and... everything was working normal until it occasionally froze for a second every now and then.
I made myself and my imagination of a daughter, made em vampires, chose an apartment and I'm pretty sure I've been on this loading screen for about five minutes now.

I know the loading screen is already a huge issue but my main concern is whatever happened before that with dissapearing buttons and options and stuff.

By any chance do you use a CAS mod? I had forgotten I had one that gives me 4 columns instead of the normal. Once I deleted it and got the updated version, my CAS is now back to normal.
I thought that was the problem so I picked a VERY few select mods, and it still did it.
I've got a LOT of vague mods so haven't to hunt them all down again and make them up-to-date sure will be fun, lmao.

_________________
One cannot just simply "play" the Sims.
avatar
WulfyRoxas
Posting Nerd
Posting Nerd

Windows version :
  • Windows 7
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : RPG, Fantasy, Simulation
Male Posts : 40
Points : 894
Reputation : 0
Join date : 2015-05-17
Age : 22
Location : USA

View user profile http://www.youtube.com/WulfyRoxas (gimme ideas for videos plz XD

Back to top Go down

Re: Latest update is nothing but confusion.

Post by kellymf79 on Fri 19 May 2017, 21:02

@WulfyRoxas Oh I definitely feel your pain, I spent about 4 hours going through my mods until I found the problem. That's the only downside of game updates, there will always be at least one hidden in there that will stop you from playing. At least that's always the case with my game. Good luck finding yours.

_________________



avatar
kellymf79
Posting Nerd
Posting Nerd

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Female Posts : 27
Points : 899
Reputation : 0
Join date : 2015-04-10
Location : Colorado

View user profile

Back to top Go down

Re: Latest update is nothing but confusion.

Post by Loonieloose on Fri 19 May 2017, 21:50

I had to work through 5000+ files to find my culprit. Was one of these 4  UI_Cheats_Extension_v1.6  I think this might be the main culprit, have not checked. I have certain things together in files and this one had these 4 in it )
ob_2 x SIP_7_080216
NoClothesChangeAnim
MM_BGglassDoorFixes
Good luck Smile

Good luck

Loonieloose
Extreme Poster
Extreme Poster

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Sims 4
Female Posts : 363
Points : 1101
Reputation : 64
Join date : 2015-10-21
Location : Somewhere in Southern Africa

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum