New objects stay highlighted bug after installing Parenthood pack [SOLVED]

View previous topic View next topic Go down

New objects stay highlighted bug after installing Parenthood pack [SOLVED]

Post by liriana on Fri 02 Jun 2017, 22:17

so I have a problem with the ingame objects. The game highlights the new objects with golden colour. I click most of them through and when I enter the build mode they are gold again. This is after the parenthood patch. can you help me or was this answered before (if so, please direct me in the right way)? thanks Smile
avatar
liriana
Beginner
Beginner

Posts : 14
Points : 313
Reputation : 0
Join date : 2017-01-04

View user profile

Back to top Go down

Re: New objects stay highlighted bug after installing Parenthood pack [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Sat 03 Jun 2017, 10:59

Hello,


I'm not entirely sure but, it's possible that this was fixed with the hotfix.

_________________
"Under sun and sky, we greet you warmly"

avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15112
Points : 20088
Reputation : 1437
Join date : 2011-05-31

View user profile

Back to top Go down

Re: New objects stay highlighted bug after installing Parenthood pack [SOLVED]

Post by liriana on Sun 04 Jun 2017, 21:41

thanks! it worked. It's strange because I already used a hotfix from here because I had the infinite loading issue when I loaded my families or the building part. Smile




Edit:
Problem solved; Topic closed.
- Ageha
avatar
liriana
Beginner
Beginner

Posts : 14
Points : 313
Reputation : 0
Join date : 2017-01-04

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum