Audio/Sound is Muted After 10 Minutes

View previous topic View next topic Go down

Audio/Sound is Muted After 10 Minutes

Post by cbartcon on Sun 04 Jun 2017, 01:27

I've downloaded and installed the game per the installation guides. All is well until about 10 minutes after I first run the game, when there is no in-game sound. If I exit to desktop, I can hear sounds from the audio check. Game sounds are turned all the way up, they work fine for a while until they cut out.

Any fix for this?

cbartcon
Beginner
Beginner

Favourite games : the sims 4
Posts : 1
Points : 28
Reputation : 0
Join date : 2017-06-04

View user profile

Back to top Go down

Re: Audio/Sound is Muted After 10 Minutes

Post by Ageha on Sun 04 Jun 2017, 17:50

It might the laptop's audio rather than the game. Does restarting your pc solve the problem? If not, go to Documents/Sims 4 and delete the Options.ini. Move out the config.log and place it to desktop (or somewhere else and run the game).


You can also check to see if your drivers are up-to-date by clicking the device manager.

_________________
If you're lost you can look and you will find me, time after time. 
(GMT+0800 Timezone)
avatar
Ageha
Quartermaster Rookie
The Sims 4 Mod
Quartermaster Rookie The Sims 4 Mod

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Assassin's Creed Series, Mass Effect + Dragon Age Series, The Sims Series, Saints Row: The Third/IV
Female Posts : 797
Points : 1649
Reputation : 129
Join date : 2015-09-09
Age : 25
Location : Skyhold

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum