I'm still having problems [SOLVED]

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 10:49

So I download the Sims 3 Base Game + Pets, Town , & Generations all from your site . I installed all of them and then applied the cracks as followed in the installation Guide for the ultimate crack. Then when I followed step 14 and opened the launcher it gave me a error " There was an error during start up, Please see the log for more details." I am really tired of uninstalling and re installing, Please someone help me. I've tried this 3 times already. If it makes a difference, I use XP windows . Help


//EDIT
THANK YOU ADMIN YOU WAS AMAZING AND HELPED ME A LOT!
GAMES4THEWORLD FOREVER! WOOT! Hammertime


Last edited by Alayah on Sat 07 Jan 2012, 01:22; edited 2 times in total
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 10:55

Hello,
So you're stuck at installing the patch? It can be done
manually.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 10:56

Lady ElDi wrote:Hello,
So you're stuck at installing the patch? It can be done
manually.
Yes Ma'am and thank you for replying so quickly, I will try this and then get back with you! Hopefully it works!

//EDIT

Okay, So I installed the manual update and then proceed with the rest of
the steps . I thought I was done but I still got the same error when I
tired to open the launcher.

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 11:46

Hello,
Try starting the game without the launcher, as described here.
I never use the launcher myself except for installing sims3packs.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 11:48

Lady ElDi wrote:Hello,
Try starting the game without the launcher, as described here.
I never use the launcher myself except for installing sims3packs.

Yes I tired that, believe it or not. But it gives me a error too. "Unable to start game service installation failed ( 0x0175dcbb )

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 11:51

Hello,
Can you show a screenshot of where you copied the crack to?
And are you using mods/cc at all?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 12:01

No Mods and of course.
well as followed in the directions I didn't copy any cracks to the Pets,Generations, Or Towns stuff... so here is a screen shot of my Sims 3 bin
http://i46.servimg.com/u/f46/17/16/42/88/untitl13.jpg
I got this error "
New members are not allowed to post external links or emails for 7 days. Please contact the forum administrator for more information." so I had to send it to you like this with the ( )

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 12:11

Hello,
I fixed the link for you.
Is this where you copied the 2 files found in the #crack folder in the fix to?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 12:12

Yes it is madam

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 12:16

Hello I was looking through the other problems and I found this solution. Do you think it would make a difference. I would like to refrain from re-installing but if it is the only way, I will have to.

::::::::::::::::::::::
I made it work after THOUSAND uninstalls/installs, I figured it out thanks to a forum topics. So here goes what helped me:

- HAVE A COMPLETE / CLEAN INSTALL if you have installed modified copies before. I mean, like REALLY complete.

-After uninstalling from Control Panel, run "regedit", go to HKEY_LOCAL_MACHINE -> Software -> Delete Electronic Arts or everything related to The Sims 3 over there.

-Check if the "Software" folder has a Sims or Sims 3 folder. DELETE IT. I missed that file once and it again caused problems.

-Then Check HKEY_LOCAL_MACHINE -> Software -> Classes for any .Sims3 .Sims3Pack Sims3 or Sims3Pack files. If found, delete.

-Restart & install and it should be fine after that. Manually updating helped me.


I hope that helps someone also, was driving me crazy

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 12:35

Hello,
It sometimes helps to reinstall, but all of this may not be necessary if you use a program like Youruninstaller pro (available from G4TW).
You've done everything right so far so reinstalling might be the only way.
Before you do, I'd like to double check that you're using the latest official fix and your base game is now at version 1.29.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 12:41

well when I try and open the launcher it looks like this
http://i46.servimg.com/u/f46/17/16/42/88/110.jpg

and I did use the latest fix
http://games4theworld.bestgoo.com/t752-the-sims-3-ultimate-fix-should-fix-most-of-your-problems

and my base game version. How do I check that?

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 12:45

Hello,
That clears things up, there's is definitely something wrong with your game. It says version 0.0.0.0 which is never a good sign.
Was this a fresh install or did you uninstall and reinstall?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 12:46

I uninstalled and then re installed after many mistakes. Could that be the problem. That is wasn't a fresh install?

//EDIT

but I did make sure everything was deleted before re installing.
but did not clear anything from the registry editor before doing so.

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 12:50

Hello,
Did you restart your pc after uninstalling was complete before you proceeded to install? If not, that's the problem. Reinstalling successfully requires it.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 12:52

Okay so do you suggest
uninstalling Sims 3 + expansions
Restart PC
Then proceed with the installation and cracks as said in the directions.

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 12:53

Hello,
Yes, that should do it.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 12:54

Okay thank you for all your help, you are amazing.
I will do as stated and then report back to you on how it went! I'm really excited we got down to the problem!

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 13:08

Hello,
You're welcome, we're happy to help.
Please do let us know the result.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 20:37

okay I tried everything you instructed, but I've gotten the same results. I officially don't know anything now.


///EDIT

It still says version 00.00.00 and I can't open from the launcher or without

///EDIT
My game did indeed update because I checked manually in the skuversion and it said "GameVersion = 1.29.55.014017 "
so does that mean anything?

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 20:47

Hello,
No if its version 0.0.0.0 you wont be able to play at all, something is obviously wrong.
Can you tell me what kind of program you used to extract all the files you downloaded?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 20:50

I used WinRAR

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 20:59

Hello,
Winrar is good.
I'm starting to be at a loss to be honest. You shouldn't be having these issues. According to your last edit, your game should be up to date indeed. The only thing I can think of, is that you're confusing the original files in the fix, with the actual crack, but we've already been over that as well.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Alayah on Fri 06 Jan 2012, 21:05

Lady ElDi wrote:Hello,
Winrar is good.
I'm starting to be at a loss to be honest. You shouldn't be having these issues. According to your last edit, your game should be up to date indeed. The only thing I can think of, is that you're confusing the original files in the fix, with the actual crack, but we've already been over that as well.

The original files are the ones in the names of the expansion and the crack is the "#crack" correct? Because if so, yup. I am at loss as well.

_________________
It was enchanting to meet you.
Sims is the best game ever!
avatar
Alayah
Posting Nerd
Posting Nerd

Windows version :
  • Windows 8

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Elder Scrolls, Sims Collection, Forsaken world, Zoo tycoon, Facebook Games
Female Posts : 28
Points : 2223
Reputation : 0
Join date : 2012-01-06
Location : Oasis Springs

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Fri 06 Jan 2012, 21:11

Hello,
Yes that's correct.
The only thing I can suggest at this point is asking Admin to have a look at this, if needed he can use teamviewer to have a look. But he has only been online briefly today so I suspect he is busy. He should be online in the next 24 hours though.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20173
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: I'm still having problems [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum