Sims 4 custom content not working [SOLVED]

View previous topic View next topic Go down

Sims 4 custom content not working [SOLVED]

Post by aelahuntress on Thu 08 Jun 2017, 22:23

This is so frustrating since this isn't the first time i've had Sims 4 from g4tw WITH CC. 


  • There's no error message.
  • I've downloaded a new resource file.
  • There is no mods folder but I created one.
  • Allowing CC is selected.



I searched so much for an answer and i can't find one. Like i said, this isn't my first Sims 4 from g4tw. I downloaded it when the base was released up until Get To Work and i used CC. It worked correctly, and i never had any issues whatsoever. I needed to remove the game because i needed to do a factory reset on my computer. Now all of a sudden it wont work AT ALL. Again, no error message, no nothing. The CC just doesn't show up. I have everything i need downloaded and up to date. 


Anyone have any suggestions?
avatar
aelahuntress
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : Sims, Bioshock Series, Skyrim, Left 4 dead 2, Kingdom Hearts 1&2
Female Posts : 4
Points : 1563
Reputation : 0
Join date : 2013-07-20
Age : 26

View user profile

Back to top Go down

Re: Sims 4 custom content not working [SOLVED]

Post by Builder on Thu 08 Jun 2017, 23:11

Did you double check your settings? TS4 automatically deactivates mods after every update and you might have missed the notice after the June patch.

Builder
Posting Freak
Posting Freak

Posts : 77
Points : 702
Reputation : 3
Join date : 2016-02-12

View user profile

Back to top Go down

Re: Sims 4 custom content not working [SOLVED]

Post by aelahuntress on Thu 08 Jun 2017, 23:30





sorry they're such bad quality Sad I rechecked to make sure and it's all selected. These are what I need enabled right? I keep thinking im just missing a really stupid and its all my dumbass fault lol. Those are the options i have enabled, those are the lack of CC items even though i got rid of all of the previous ones i tried and added three new ones, and that is the mod folder i needed to created. I even renamed the files in hope it would work although i dont think thats good logic lol

_________________
"There's always a lighthouse, there's always a man, there's always a city"
avatar
aelahuntress
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : Sims, Bioshock Series, Skyrim, Left 4 dead 2, Kingdom Hearts 1&2
Female Posts : 4
Points : 1563
Reputation : 0
Join date : 2013-07-20
Age : 26

View user profile

Back to top Go down

Re: Sims 4 custom content not working [SOLVED]

Post by aelahuntress on Fri 09 Jun 2017, 00:20

I GOT IT TO WORK !!! HOLY **** I'M STUPID.

I'm leaving this up in case someone else has a brain fart too. I could of sworn i added CC the same way i did before but i guess not. 

so if someone else brain farting: DOCUMENTS > Electronic Arts > Sims 4 > Mods

I was going into Programs...lol. i think it was moving the sims 4 file out of EA as instructed is what confused me




EDIT:
Problem solved; Topic closed.
Cheers!
- Ageha

_________________
"There's always a lighthouse, there's always a man, there's always a city"
avatar
aelahuntress
Beginner
Beginner

Windows version :
  • Windows 7

Favourite games : Sims, Bioshock Series, Skyrim, Left 4 dead 2, Kingdom Hearts 1&2
Female Posts : 4
Points : 1563
Reputation : 0
Join date : 2013-07-20
Age : 26

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum