Sims 3 installer wont launch

View previous topic View next topic Go down

Sims 3 installer wont launch

Post by Sugarbuns0 on Sat 07 Jan 2012, 01:39

I have followed all of the instructions for installing the Sims 3. When I mount it on Daemon I cant get the Sims installer to launch. The "auto play" comes up......then nothing....So Installed Poweriso...mounted it. Went to "computer" clicked the drive and still nothing. I have searched all the posts on here and cannot find anything of this sort. How can I get the installer to launch? Smile javascript:emoticonp('Help')

Sugarbuns0
Beginner
Beginner

Posts : 1
Points : 2056
Reputation : 0
Join date : 2012-01-07

View user profile

Back to top Go down

Re: Sims 3 installer wont launch

Post by magic touch on Sat 07 Jan 2012, 05:05

Hi

remove PowerIso and install DaemonTools!

magic touch
Posting Nerd
Posting Nerd

Posts : 51
Points : 2136
Reputation : 3
Join date : 2011-12-16

View user profile

Back to top Go down

Re: Sims 3 installer wont launch

Post by Aɾყα on Sat 07 Jan 2012, 10:21

Hello,
Perhaps you'll find the mounting guide useful, you can find it here.

_________________




"Under sun and sky, we greet you warmly"

avatar
Aɾყα
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15105
Points : 20013
Reputation : 1430
Join date : 2011-05-31

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum