Problem loading the 1.30.105.1010 patch [SOLVED]

View previous topic View next topic Go down

Problem loading the 1.30.105.1010 patch [SOLVED]

Post by Taikatöhö on Mon 12 Jun 2017, 18:04

When I open either the magnet link or torrent link here-> link, nothing really happens.
I get to this site

clicking the link doesnt do anything.

I intended to download this update in hopes of fixing a problem about loading into a household. It's not the endless loading screen problem, but one where once loaded, the screen just shows the choose a world thing. I can still hear whats happening in the game, but cannot do anything else than be confused and close the game.

Does this patch even solve my problem, I also wonder.
avatar
Taikatöhö
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The sims 4
Female Posts : 4
Points : 169
Reputation : 0
Join date : 2017-06-12
Age : 18

View user profile

Back to top Go down

Re: Problem loading the 1.30.105.1010 patch [SOLVED]

Post by Tarac on Mon 12 Jun 2017, 19:38

When you click on the underlined text, the torrent should load into one of your torrent-agents like Utorrent, Vuze, bitttorrent.
If you don't have such an agent then of course nothing happens.
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4239
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: Problem loading the 1.30.105.1010 patch [SOLVED]

Post by Taikatöhö on Mon 12 Jun 2017, 21:19

Yes, I do have utorrent, nothing happens. Very baffling.

Edit: How would I have downloaded the game before anyway if I didn't have? I guess there are other ways then.
avatar
Taikatöhö
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The sims 4
Female Posts : 4
Points : 169
Reputation : 0
Join date : 2017-06-12
Age : 18

View user profile

Back to top Go down

Re: Problem loading the 1.30.105.1010 patch [SOLVED]

Post by Tarac on Mon 12 Jun 2017, 21:43

@Taikatöhö wrote:Yes, I do have utorrent, nothing happens. Very baffling.

Edit: How would I have downloaded the game before anyway if I didn't have? I guess there are other ways then.
Yes, there also  are direct downloads (no torrents)
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4239
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: Problem loading the 1.30.105.1010 patch [SOLVED]

Post by Taikatöhö on Mon 12 Jun 2017, 23:07

I actually solved the problem downloading the patch and it was a quite stupid one. I used another browser.
I guess it didn't work because I have vista and on vista you cannot update chrome, which I use, so I always have to use the same version of it.
Now to finding out if the patch helps me with the problem!


EDIT:
I'll be closing this thread since you've found the solution.
Feel free to open a new topic should you have any other problems/questions.

Cheers.


Problem solved; Topic closed.
- Ageha
avatar
Taikatöhö
Beginner
Beginner

Windows version :
  • Windows Vista

System architecture :
  • 32 bits (x86)

Favourite games : The sims 4
Female Posts : 4
Points : 169
Reputation : 0
Join date : 2017-06-12
Age : 18

View user profile

Back to top Go down

Re: Problem loading the 1.30.105.1010 patch [SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum