Households, home not Loading after installing everything correctly.

View previous topic View next topic Go down

Households, home not Loading after installing everything correctly.

Post by sapem on Mon 19 Jun 2017, 01:19

Help, i installed everything correctly according to the instructions including names the game folder game_ and then downloading the update patch! but the households are not loading, it has been 20 minutes at the moment. I have no mods or anything. i removed them and the tray folder to see if it works but it is not. Please help.

sapem
Beginner
Beginner

Favourite games : sims 4 all
Posts : 1
Points : 130
Reputation : 0
Join date : 2017-06-19

View user profile

Back to top Go down

Re: Households, home not Loading after installing everything correctly.

Post by fultjack on Mon 19 Jun 2017, 11:18

I have the exact same problem, I can create a sim without problem, but when I want to build or play the loading screen is forever. Sad


EDIT: 
I've solved it myself! So proud ok cuddlebong this is what I did. I put both GAME folders next to each other. And checked which files were missing in the game folder from the game_ folder and moved (not copied) them from the game_ folder to the game folder. After that I changed the game folder to game__ folder. And the game_ folder to game folder. In the old game folder which is now again the new gamefolder (which is now missing the files that were also not in the update gamefolder) you click on the ts4 icon and you can play! 


I saw this on another thread, shout out to user Leonivanleeuwen for finding the solution!

fultjack
Beginner
Beginner

Favourite games : The Sims 4, Player Unknown's Battlegrounds
Posts : 1
Points : 127
Reputation : 0
Join date : 2017-06-19

View user profile

Back to top Go down

Re: Households, home not Loading after installing everything correctly.

Post by Ageha on Tue 20 Jun 2017, 18:29

sapem wrote:Help, i installed everything correctly according to the instructions including names the game folder game_ and then downloading the update patch! but the households are not loading, it has been 20 minutes at the moment. I have no mods or anything. i removed them and the tray folder to see if it works but it is not. Please help.
Hi,



Are you still having this error?

_________________
If you're lost you can look and you will find me, time after time. 
(GMT+0800 Timezone)
avatar
Ageha
Quartermaster Rookie
The Sims 4 Mod
Quartermaster Rookie The Sims 4 Mod

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Assassin's Creed Series, Mass Effect + Dragon Age Series, The Sims Series, Saints Row: The Third/IV, Mirror's Edge/Catalyst, BioShock Series, Jade Empire
Female Posts : 1758
Points : 2876
Reputation : 253
Join date : 2015-09-09
Age : 25
Location : Skyhold

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum