all GP's and SP's not working

View previous topic View next topic Go down

all GP's and SP's not working

Post by stace132 on Tue 27 Jun 2017, 15:44

I've had this problem for a while and it's still not fixed. I've been through all my mods and updated everything I can. It's just not working at all.

stace132
Posting Nerd
Posting Nerd

Favourite games : Sims 4, Lotro
Female Posts : 43
Points : 374
Reputation : 0
Join date : 2017-01-13
Age : 23
Location : England, United Kingdom

View user profile

Back to top Go down

Re: all GP's and SP's not working

Post by Tarac on Tue 27 Jun 2017, 16:33

Could it be that you installed the latest fix 1.30.105.1020 or 1.31.36.1020 that are intended for the base game only.
These fixes remove all DLC's from your game.
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4240
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: all GP's and SP's not working

Post by stace132 on Tue 04 Jul 2017, 13:36

Hey no i did not install either of these. I was aware they are for people who want the base game only. 

It works sometimes and then doesn't.

Everytime I add new CC it seems to just not want to work. Even when I remove that new CC it might work but then sometimes I'll remove any other random CC that has nothing to do with the new one and it will work, so I know it's not the new CC that has broken the game. 

For example, I downloaded a mod and tried to run my game, and sometimes it wouldn't even start up but when it did, it said Game data incomplete. So I exited and removed that mod, and the game would still not work so I'll delete another random CC and it might work. I'll put the mod back in and it sometimes works and sometimes doesn't.

It's a really inconsistent problem! I love CC and I don't have loads of it, I recently cleared it out because of these problems but everytime I put something new in my game has a meltdown!! I have nothing in my tray, no lots, its mainly clothes, hair and furniture/decor.

stace132
Posting Nerd
Posting Nerd

Favourite games : Sims 4, Lotro
Female Posts : 43
Points : 374
Reputation : 0
Join date : 2017-01-13
Age : 23
Location : England, United Kingdom

View user profile

Back to top Go down

Re: all GP's and SP's not working

Post by Ageha on Tue 04 Jul 2017, 17:37

Hi there, 

Do you know which 'packs' are incomplete by chance? If yes, you can try to re-install those packs (copy + paste) to your game again. If not, I'd suggest installing the game again pack by pack and test it with no mods in your game.

_________________
If you're lost you can look and you will find me, time after time. 
(GMT+0800 Timezone)
avatar
Ageha
Quartermaster Rookie
The Sims 4 Mod
Quartermaster Rookie The Sims 4 Mod

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Assassin's Creed Series, Mass Effect + Dragon Age Series, The Sims Series, Saints Row: The Third/IV, Mirror's Edge/Catalyst, BioShock Series, Jade Empire
Female Posts : 1956
Points : 3146
Reputation : 294
Join date : 2015-09-09
Location : Skyhold

View user profile

Back to top Go down

Re: all GP's and SP's not working

Post by Tarac on Tue 04 Jul 2017, 18:14

First of all rename your folder The Sims 4 in User\Documents\Electronic Arts to The Sims 4_old.
Start your game - you'll have a completely new game now.
See if the problems still persists.
If not then your CC causes it.
If yes, you can delete the newly formed folder The Sims 4 and rename The Sims 4_old back to The Sims 4.
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4240
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: all GP's and SP's not working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum