IVE BEEN GETTING LAGSPIKES WITH THE NEW UPDATES INSTALLED

View previous topic View next topic Go down

IVE BEEN GETTING LAGSPIKES WITH THE NEW UPDATES INSTALLED

Post by thefoxhere on Thu 06 Jul 2017, 20:24

Okay i've been getting really annoying lagspikes ever since i updated my sims 4. Firstly the game loads a bit slow now and once it starts the lag spikes are already present 
I will get like 70-100 fps for 5 seconds and then after i get up to 20 or something for 1-2 seconds and its very annoying PLS HELP!!

PS: I got a fairly good gaming pc and my sims 4 worked perfectly before the update

thefoxhere
Beginner
Beginner

Favourite games : PC / LoL
Posts : 3
Points : 113
Reputation : 0
Join date : 2017-07-06

View user profile

Back to top Go down

Re: IVE BEEN GETTING LAGSPIKES WITH THE NEW UPDATES INSTALLED

Post by Ageha on Fri 07 Jul 2017, 16:08

Hi,


You can take a look at the thread here. I'm afraid to give suggestions in case there's no benefit in them. But do keep us updated. 


Cheers.

_________________
If you're lost you can look and you will find me, time after time. 
(GMT+0800 Timezone)
avatar
Ageha
Quartermaster Rookie
The Sims 4 Mod
Quartermaster Rookie The Sims 4 Mod

Windows version :
  • Windows 8
  • Windows 7
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : Assassin's Creed Series, Mass Effect + Dragon Age Series, The Sims Series, Saints Row: The Third/IV, Mirror's Edge/Catalyst, BioShock Series, Jade Empire
Female Posts : 1733
Points : 2849
Reputation : 252
Join date : 2015-09-09
Age : 25
Location : Skyhold

View user profile

Back to top Go down

Re: IVE BEEN GETTING LAGSPIKES WITH THE NEW UPDATES INSTALLED

Post by Tarac on Fri 07 Jul 2017, 17:54

The game can get slow when you have outdated Custom Content.
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4208
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

Re: IVE BEEN GETTING LAGSPIKES WITH THE NEW UPDATES INSTALLED

Post by thefoxhere on Sat 08 Jul 2017, 15:43

Uhm can you elaborate on outdated Custom Content sir?
and also i tried to rollback my nvidia driver and that solved the problem but after 2 days give the lagspikes went back Sad

thefoxhere
Beginner
Beginner

Favourite games : PC / LoL
Posts : 3
Points : 113
Reputation : 0
Join date : 2017-07-06

View user profile

Back to top Go down

Re: IVE BEEN GETTING LAGSPIKES WITH THE NEW UPDATES INSTALLED

Post by thefoxhere on Mon 10 Jul 2017, 13:30

Update : I also tried to delete a bunch of useless stuff and the lagspikes went away but after some time it went back Sad WTF is this

thefoxhere
Beginner
Beginner

Favourite games : PC / LoL
Posts : 3
Points : 113
Reputation : 0
Join date : 2017-07-06

View user profile

Back to top Go down

Re: IVE BEEN GETTING LAGSPIKES WITH THE NEW UPDATES INSTALLED

Post by Tarac on Mon 10 Jul 2017, 13:41

The best way to check is to move your folder [username]\Documents\Electronic Arts\The Sims 4 to your desktop.
You then start a complete new game, no downloads, no unwanted additional stuff.
Still lag, then it must be the specs of your computer.

(You can always move your old The Sims 4 folder from your desktop back to Documents\Electronic Arts)
avatar
Tarac
=D Child of Admin =D
=D Child of Admin =D

Windows version :
  • Windows 8
  • Windows 7
  • Windows Vista
  • Windows XP
  • Windows 98
  • Windows 95
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : Card games
Male Posts : 2267
Points : 4208
Reputation : 363
Join date : 2013-09-14
Age : 74
Location : The Netherlands

View user profile http://www.tarac.nl

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum