Custom content in TS3?[SOLVED]

View previous topic View next topic Go down

Custom content in TS3?[SOLVED]

Post by fayel on Wed 11 Jan 2012, 17:37

I just got everything to work with downloading the games from games4theworld and with your fix (re-downloaded everything) but my CC does not show up in the game as they used to! I used to put them in the Download folder in C: and that used to work but now it doesn't.

There is nothing wrong with my downloads as I also tried with the "nointro" file. What is wrong? Thanks for an awesome forum/awesome downloads.



I use windows 7 and got the expansions pets, late night, generations and ambitions.

Mod edit: Topic moved to the right section.

- Lady ElDi

fayel
Beginner
Beginner

Posts : 5
Points : 2170
Reputation : 0
Join date : 2012-01-11

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 11 Jan 2012, 18:06

Hello,
If they're .package (like nointro is), they don't belong in the downloads folder, they should go in the mods\packages folder instead.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by fayel on Wed 11 Jan 2012, 18:17

Hi, thank you for your quick reply.

I had no folder like that so I made my own Mods and a Packages inside of that which i put the .package-files in. Still not working. Is there anything else I need to do?

fayel
Beginner
Beginner

Posts : 5
Points : 2170
Reputation : 0
Join date : 2012-01-11

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 11 Jan 2012, 18:21

Hello,
That's correct, using .package file requires you to set up what's called a framework. You need a resource.cfg file, but if your no intro mod is working, your resource file is probably ok.
Which mods are you trying to install?

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by fayel on Wed 11 Jan 2012, 18:37

Hi, my nointro is not working, probably because I had no resource.cfg at all. I got one off of google with the following text:

Priority 501
DirectoryFiles Mods/Files/... autoupdate
Priority 500
PackedFile Mods/Packages/*.package
Priority 499
PackedFile Mods/Test/*.package
Priority -50
PackedFile Mods/Probation/*.package

I put it right into the Sims 3 folder in C: programs.

I'm just trying to install some hair, clothes, genetics and furniture. Note that my sims3pack files are working.

fayel
Beginner
Beginner

Posts : 5
Points : 2170
Reputation : 0
Join date : 2012-01-11

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 11 Jan 2012, 18:43

Hello,
That text doesn't tell me much, sorry, but if its not working, I can guarantee the one you can download from this page does.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by fayel on Wed 11 Jan 2012, 18:50

Okay thanks, so I can't use any .package files?

fayel
Beginner
Beginner

Posts : 5
Points : 2170
Reputation : 0
Join date : 2012-01-11

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 11 Jan 2012, 18:55

Hello,
Sure you can, just go to the page I gave you in my previous post and get the framework. It'll also tell you how to install them, if you didn't know yet.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by fayel on Wed 11 Jan 2012, 19:31

It all works. Thank you soo much for your great support!

Finds out you had to put a resource.cfg in the Mods folder which I missed.

Have a great night!

fayel
Beginner
Beginner

Posts : 5
Points : 2170
Reputation : 0
Join date : 2012-01-11

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by ☠ ~ Aɳɳ ~ ☠ on Wed 11 Jan 2012, 19:34

Hello,
Good to hear its working, happy simming! The Sims Plumbob 1
If you run into problems or have questions in the future, don't hesitate to post. We're happy to help.
Topic closed.

_________________
"Under sun and sky, we greet you warmly"
avatar
☠ ~ Aɳɳ ~ ☠
Forum Administratrix
First Lady of the Forum
Forum Administratrix First Lady of the Forum

Windows version :
  • Windows 8
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Female Posts : 15118
Points : 20172
Reputation : 1460
Join date : 2011-05-31

View user profile

Back to top Go down

Re: Custom content in TS3?[SOLVED]

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum