Sunset Valley + Other towns pink?

View previous topic View next topic Go down

Sunset Valley + Other towns pink?

Post by Zantosx on Sat 29 Jul 2017, 02:48

Everything besides the actual towns are normal. No mods, just recently downloaded

please advise.

I have GeForce GTX 1060 3GB 
Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz



There shouldn't really be a problem..

Zantosx
Beginner
Beginner

Favourite games : TS3
Posts : 2
Points : 84
Reputation : 0
Join date : 2017-07-29

View user profile

Back to top Go down

Re: Sunset Valley + Other towns pink?

Post by The_gh0stm4n on Sat 29 Jul 2017, 15:36

Hello and welcome to the Forum,

Is that a new computer, or a newly-installed graphics card? Are the card drivers up-to-date? See this here: http://www.nvidia.com/download/driverResults.aspx/120905/en-us

Also, when you go into the options menu under the graphics settings (if you even can access the options), what do the sliders look like? Are the sliders on each setting on "Low"?

_________________
Respectfully,

The_gh0stm4n
G4TW Forum Gatekeeper



avatar
The_gh0stm4n
VETERAN Moderator
Inspector General & Forum O.G.
VETERAN Moderator Inspector General & Forum O.G.

Windows version :
  • Windows 8
  • Windows 7
  • Windows XP
  • Windows 10

System architecture :
  • 32 bits (x86)
  • 64 bits (x64)

Favourite games : The Sims 3, L.A. Noire, Saints Row, Red Faction, Minecraft, Plants vs. Zombies: Garden Warfare, Titanfall, Team Fortress 2, Darkest Hour, GTA V, GTA: San Andreas, S.W.A.T. 4, Counter-Strike, Hitman, Borderlands, Fallout, Dishonored, Call of Duty, Battlefield, The Binding of Isaac: Afterbirth†, Enter the Gungeon.
Male Posts : 14433
Points : 19156
Reputation : 2037
Join date : 2012-11-02
Location : The Situation Room

View user profile

Back to top Go down

Re: Sunset Valley + Other towns pink?

Post by Zantosx on Sun 06 Aug 2017, 00:43

Yes it had a newly installed graphic card. I clicked the link you sent me, updated everything but everything is still pink.

All the sliders are automatically put on low. Once I put them on high the game prompts me to restart it, which I do. Once I do and open the game once more, I notice that the sliders are back at low instead of high.

I've reinstalled the game and still nothing. Same issue.

Zantosx
Beginner
Beginner

Favourite games : TS3
Posts : 2
Points : 84
Reputation : 0
Join date : 2017-07-29

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum