MC Command Center 3.7.0 compatible?

View previous topic View next topic Go down

MC Command Center 3.7.0 compatible?

Post by artillerychelle on Thu 24 Aug 2017, 18:23

Has anyone tried the latest version of MC Command Center (3.7.0) in their G4TW TS4 game? I am wondering if it will work with our current patch version (which is 1.30 I believe) even though the latest MCCC was made with the 1.31 or 1.32 patch. I have a ton of CC in my game which makes it take a long time to load so I don't want to put 3.7.0 in and wait 20 minutes just to find out it doesn't work, so if someone else has tried it and can tell me whether it works or not, I would greatly appreciate it! Thanks!

artillerychelle
Beginner
Beginner

Windows version :
  • Windows 10

System architecture :
  • 64 bits (x64)

Favourite games : The Sims 1, 2, 3, 4 & FreePlay
Female Posts : 17
Points : 704
Reputation : 1
Join date : 2016-01-19
Age : 29
Location : New England, USA

View user profile

Back to top Go down

Re: MC Command Center 3.7.0 compatible?

Post by ElephantsChildFoamy on Fri 25 Aug 2017, 07:20

The most recent G4tW Sims 4 version is 1.31.37.1020 and it is compatible with McCommand Center 3.6.0

ElephantsChildFoamy
Beginner
Beginner

Favourite games : Wii U Breath of the Wild, Sims 4 Laptop
Posts : 8
Points : 183
Reputation : 1
Join date : 2017-06-06

View user profile

Back to top Go down

View previous topic View next topic Back to top


Permissions in this forum:
You cannot reply to topics in this forum